
Unit 10 : Colors, Paths, Artworks, 
Type and Projects 

 
This unit is the extended portion of Unit 9 (PageMaker-I). 
Formatting type, changing character specifications, saving the 
document, developing and formatting paragraphs and loading new 
fonts is discussed in this unit. 
 

Lesson 1 : Working with Colors in Adobe 
Illustrator 
 
1.1. Learning Objectives 
 
On completion of this lesson you will be able to learn 
 

♦ Color sampling and fill and stroke. 

♦ Copying color with the eyedropper tool. 

♦ Coloring Images using color gradients. 

♦ Creating, editing and replacing various symbols. 

 
1.1 Sampling a color 
 
The Color panel has been improved for Illustrator, allowing you 
access to a larger library of colors for sampling and applying to 
objects. You will now use this feature to add a fill and stroke to the 
background shape you’ve created. 
 
Step 1. Using the Selection tool, click on the new background 
shape to select it. 
 
Step 2. Click color icon in the dock to open the Color panel. It 
allows you to click and sample a color to apply without knowing its 
component percentages. 
 
Step 3. Cursor over the bottom-right of the Color panel, click and 
drag downward. The cursor will change to an up-down arrow as 
you expand the spectrum, and expose more colors for sampling. 

 
Expand the spectrum in the Color panel. 

The Color panel has 
been improved for 
Illustrator, allowing you 
access to a larger library 
of colors for sampling 
and applying to objects. 
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1.2 Applying Process of Fill and Stroke 
 
Apply a different color and use the ZigZag effect on just the stroke 
of this shape. By Appearance panel apply a different effect to 
either the stroke or fill, offering more options for you to create 
unique artwork. 
 
Step 1.Click on the Fill color icon. Any color you sample from the 
spectrum will now be applied to the fill to selected background 
shape. 
 
Step 2.Click sample as a yellow color for the fill of the background 
shape.  

 
 
Apply a sampled fill color to your background shape. 
 
Step 3. Click on the Stroke icon to add a gradient stroke to your 
background shape. 
 
Step 4. In the Control panel, choose 14 pt from the Stroke pull-
down menu to increase the weight of the background shape’s 
stroke.  
 
Step 5. In the Tools panel, click on the Fill and Stroke icons to 
apply the default gradient to the background shape’s stroke.  
 
1.2.1 Practice on Using Fill and Stroke 
 
Step 1. Select shape and then click on Fill and select the CMYK 
Green color. 
 
Step 2. Click on the Appearance icon or choose Window > 
Appearance to show the Appearance panel. 
 
Step 3.Using the Appearance panel, click on the Stroke color 
menu and select Black, and then click on the Stroke Weight drop-
down menu to the right and change the value to 1 PT. 

 
Make sure that you have a 1-point black stroke. 
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Step 4. Click on Stroke, and choose Effect > Distort and 
Transform >ZigZag. The ZigZag dialog box appears. Apply this 
effect with sharp corners /points/smooth waves. You create a 
smooth wavy effect. 
 
Step 5. InZigZag dialog box, check Preview. In Size text field, 
enter 0.07.Type 4 in the Ridges per segment text field. Select 
Smooth in the Points section of the dialog box. Press OK. 
 

 
 
Add an effect to only the stroke.   

 
1.3 Copying colors with the Eyedropper Tool 
 
Eyedropper tool enables you to change foreground or background 
colors by lifting them from the image. Using the Eyedropper tool to 
sample an existing color in another element. To use the 
Eyedropper tool, to decide whether you want to change the 
foreground or background color. Then, follow these steps: 
 
1. Select the foreground (or the background) in the Tools panel or 
the Color panel. 
 
2. Select the Eyedropper tool in the Tools panel (or press the I 
key).  
 
3. Click color in your image that you want to use. That color 
becomes your new foreground color.  
 
1.4 Mixing and saving custom color 
 
You’ve used wet and dry brushes, changed brush settings, and 
mixed the paint with the background color. Focus more on mixing 
colors with each other as you add paint to the painter’s palette. 
Using the Channel Mixer adjustment, you can create high-quality 
gray scale, sepia tone, or other tinted images. To create high-
quality gray scale images, choose the percentage for each color 
channel in the Channel Mixer adjustment. Mixer adjustment 
options modify a targeted color channel using a mix of the existing 
color channels in the image. Color channels are gray scale 
images representing the tonal values of the color components in 
an image (RGB or CMYK). Channel Mixer presets are available 
from the Preset menu in the Properties panel.  
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1.5 Creating Symbols 
 
You have cleaned out the symbol library; you can begin to 
populate it with your own creations. You can make symbols from 
any piece of art that you create in Illustrator, and even from 
embedded bitmap graphics.  
 
Step 1. Use the Selection tool to select the Fly Away logo with the 
double outline in the document. Drag and drop it into empty 
Symbols panel. The Symbol Options dialog box appears. 
 

 
 
Turn the Fly Away logo into a symbol by dragging it into the Symbols 
panel. 

 
Step 2. In symbol box, type Fly Away Logo in the Name text 
field. Choose Movie Clip from the Type drop-down menu, and 
click on the center point of the Registration bounding box. Press 
OK. 
 

 
Determine the settings for the new symbol. 

 
The logo is now a symbol in your library, and the occurrence of 
the logo on the art board is called a symbol instance. There is a 
parent-child relationship between the symbol in the library and its 
instances on the art board. Any change to the parent, or master, 
symbol in your library cascades down to the children, or instances, 
on your art board. 
 
1.6 Editing Symbols 
 
Step 1. From Symbols panel, drag symbol onto the art board. 
 
Step 2. Click the Break Link button. Breaks link of the instance to 
parent and makes instance editable.  
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Break the symbol instance’s link to the master symbol to make the 
instance editable. 

 
Step 3. Logo still selected, choose Object > Ungroup. When the 
symbol was expanded, it was converted to a grouped object; 
ungrouping it allows you to edit the strokes around the text. 
 
Step 4. Logo still selected, click Appearance button to open the 
Appearance panel. It tells you that you are working with a 
compound path that has a black fill color and two strokes, one 
white and one black, applied to it. 
 

 
 

The Appearance panel details the selected symbol’s components. 

 
Step 5. In the Appearance panel, click on the first listing, the 
white, 3-point outside stroke, to edit it. By selecting this listing, 
you’ve activated the color panel and stroke setting. 
 
Step 6. Click the Stroke color swatch next to the Stroke listing, 
and from the resulting Swatches panel, select the swatch named 
RGB Yellow. 

 
The Appearance panel updates to reflect the change in the stroke’s 
color. The stroke is now yellow. 

 
Step 7. Press the Symbols button ( ) in the dock to reopen the 
Symbols panel.  
 
Step 8. In Symbol Options dialog box, type Fly Away Logo Yellow 
in the Name text field. Choose Movie Clip from the Type drop-
down menu and select the center of the Registration bounding 
box. Press OK.  
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Name this symbol Fly Away Logo Yellow. 

 
Step 9. Chose File > Save to save your work. 
 
1.7 Saving Symbols 
 
You can save symbols for later use in other documents. 
 
Step 1. Click on the panel menu. Then select Save Symbol 
Library from the Symbols panel menu. 
 
Step 2. In Save Symbols dialog box, navigate to the folder and 
type file name in to the Save As text field. 
 
Step 3. Press Save to save the symbol library. 
 
Step 4. Choose File > Save to save your work. 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
1.8 Write the common steps and select options to apply fill and 
stroke effect using under dialog box.  
 

 
----------------------------------------------------------------------------------------
----------------------------------------------------------------------------------------
----------------------------------------------------------------------------------------
------------------------------------------------------------------------ 
 
 

1.9 Multiple Choice questions 
  

a.   Which is the most essential element for sampling and 
applying colors? 

  
i)      Indicate 
ii)     Predicate 
iii)    Object 
iv)    Subject. 
  

      b. Which is the exact Color gradient part?   
  

i)      Selection tools 
ii)     Swatch panel 
iii)    Dish panel  
iv)    Brush tools. 

  
c.   Which the option is used to mix color? 
   i)    Wash paint 
ii)    Add paint 
iii)   Delete paint 
iv)   Subtract paint 

 
1.10 Analytical questions. 
 
1. What do you mean by fill and stroke? 
2. Describe process to use eyedropper tools.  
3. What do you mean by mixing and saving custom color? 
4. Draw and edit various symbols. 
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Lesson 2 : Creating and Manipulating 
Paths 

 
2.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Using Pencil, Eraser and smudge tools. 

♦ Character specification dialog box.  

♦ Manipulating paths and anchor point. 

♦ Creating artistic brush effect. 

 
2.2 Image Paths 
 
Vector graphics are comprised of paths, which are defined by a 
start and end point, along with other points, curves, and angles 
along the way. A path can be a line, a square, a triangle, or a 
curvy shape. These paths can be used to create simple drawings 
or complex diagrams. Paths are even used to define the 
characters of specific typefaces. 
 
2.2.1 Manipulating Paths 
 
Manipulating paths means creating, deleting, moving and 
adjusting paths. Actually used paths in various ways. Manipulation 
of paths is describing bellow 
 
2.2.2 Manipulating Paths Using the Pencil tools 
 
Pencil tool creates freeform lines and being able to draw lines, the 
Pencil tool can also be used to refine existing lines.  
 
Step 1. Select Pencil tool to locate template. Hold the Pencil tool 
over the start of the first line (labeled 1). 
 
Step 2. Click your mouse from label 1 to label 2 to replicate the 
looping line shown in the template. 
 

 
Create a line using the Pencil tool. 
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Step 3. By Selection tool select the line between labels 3 and 4. 
Select the Pencil tool, then click and drag along the guideline 
between labels 3 and 4. The line adjusts to fit the new path you 
have created. 
 

 
 
Select, then redraw a part of the path. 

 
Step 4. Choose the Selection tool again and select the line 
between labels 5 and 6. Press and hold the Pencil tool in the 
Tools panel, and choose the Smooth tool ( ). 
 
Step 5. Beginning at label 5, click and drag the Smooth tool back 
and forth across the jagged part of the line to label 6. This 
smoothes  out the jagged line.  
 

 
Smooth the path using the Smooth tool. 
 
Step 6. With the Selection tool, select the line between labels 7 
and 8. Press and hold the Smooth tool in the Tools panel and 
choose the Path Eraser tool ( ). 
 
Step 7. Beginning at label 7, click and drag the Path Eraser tool 
back and forth across the selected line to erase it. Be sure to 
thoroughly overlap the line or you may leave stray segments 
intact. 
 

 
Using the Path Eraser tool, erase the path between labels 7 and 8. 

 
Step 8. Choose File > Save to save your work. 
 
2.2.3 Manipulating Paths Using the Eraser tool 
 

The Eraser tool can erase vector objects in much the same 
fashion as a real-world eraser.  
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Step 1. Choose the Eraser tool. 
Step 2. Click from label 1 to label 2. The Eraser tool bisects the 
circle, forming two separate shapes.  
 

 
Use the Eraser tool to bisect the circle. 

 

 
Step 3. Choose the Selection tool and select the black line located 
between labels 3 and 4. Choose the Eraser tool and drag over the 
line between labels 3 and 4 to sever it. 
 

 
Use the Eraser tool to remove a section of the path. 

 
Step 4. Choose File > Save to save your work. 
 
2.3 Drawing straight Paths with Pen Tools 
 
Step 1. Choose File > Open. Open dialog box appears elect file 
then Press OK.  
 
Step 2. Choose File > Save As. In the Save As dialog box, select 
name to Name text field; then press Save.  
 
Step 3. Select Pen tool and locate the template labeled Exercise 1 
on the art board. Click and release your left mouse button while 
hovering over label 1. This starts the line by creating the first 
anchor point. 
 

 
Use the Pen tool to create the first anchor point. 

 
Step 4. Move your cursor to the part of the line labeled 2, click 
and release your mouse. The second point of the line is created.  
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Click to create the second anchor point. 

 
Step 5. Continue to click and release to complete the line through 
labels 3, 4, 5, 6, and 7. Notice how the Pen tool automatically 
continues the line to include each new anchor point. 
 
Step 6. Set a final anchor point at label 7, press and hold Ctrl and 
click on any empty area of the page.  
 
Step 7. Position the cursor over label 1 of Exercise 2. Click and 
release the left mouse button to create the first anchor point of the 
new line. 
 
Step 8. Position the cursor over label 3. Again hold the Shift key 
and click and release the left mouse button to set a third anchor 
point. This time, the line created is a perfect vertical line. 
 
Step 9. Continue holding down the Shift key while clicking at 
labels 4, 5, and 6. Doing this draws the line between points 4 and 
5 at a perfect 135-degree angle, as the Shift key constrains the 
angle to 45-degree increments. 
 

 
Pressing Shift while clicking allows you to create 90- and 45-degree 
angles with the Pen tool. 

 
Step 10. With a final anchor point at label 6, hold down the Ctrl 
key and click on the art board to deselect and end the line. 
 
Step 11. Choose File > Save to save your work. 
 
2.4 Drawing curved Paths with Pen Tools 
 
Step 1. Open desired file and Cursor over label 1 at the beginning 
of the curved line. Click and drag your cursor up to create your 
first anchor point.  
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Dragging while clicking with the Pen tool allows you to create direction 
handles. 

 
Step 2. Cursor over label 2, located at the end of the first curve. 
Click and drag straight down to create the second anchor point. If 
you need to modify any of the previous points, choose Edit > 
Undo. 

 
Dragging while creating the second anchor point allows you to curve the 
path. 

 
Step 3. Cursor over label 3, located at the end of the second 
curve. Click and drag up to create the third anchor point of the 
line. 
 
Step 4. Cursor over label 4, located at the end of the second 
curve. As in step 3, click and drag down to create the fourth and 
final anchor point of the line. Continue to drag the mouse until you 
form the curve indicated by the template. 
 
Step 5. Final anchor point created at label 4, hold down Ctrl and 
click on the art board. 
 
Step 6. Choose File > Save to save your work. 
 
2.5 Manipulating Paths and Anchor Point 
 
Step 1.  Using Selection tool to select first path. Then choose the 
Pen tool from the Tools panel. 
 
Step 2.  Pen tool over the path at label 1. Then clicking with the 
Pen tool will create an anchor point on the line segment. Click on 
the line segment to create a new anchor point. 

 



Colors, Paths, Artworks, Type and Projects 

 221 

Create a new anchor point. 
 
Step 3.  Anchor created is automatically highlighted. Move this 
into position to match the template. 

 
Move the anchor point using the arrow keys on the keyboard. 
 
Step 4. Choose Direct Selection tool, and draw a selection 
marquee around the anchor point at label 2. 

 
Select the anchor point. 
 
Step 5. Press Remove button to remove the highlighted anchor 
point and make it match the template. 
 
Step 6. Choose File > Save to save your work. 
 
2.6 Art Brushes 
 
Art brushes stretch to the length of any path to which they are 
applied. Normally you create your own art brush, and then bend it, 
stretch it, or squeeze it onto any path. The same art brush can be 
applied to a long or short stroke. Most overlooked sets of artistic 
tools in the entire Creative Suite. Suggestions is that how to 
customize these brushes to help express your creativity.  
 
2.6.1Types of Art Brushes 
 

• Calligraphic brushes apply strokes that look like ink 
flow from calligraphy pens. 

• Art brushes stretch a single image along the entire 
length of a path. 

• Scatter brushes "scatter" pattern objects along a path. 
• Pattern brushes include up to five tiles that interactively 

associate with sides, corners, and endpoints of a stroke. 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
2.7 State whether the following statements are true or false. 
 
1. Hold the Pencil tool over the start of the first line. 
2. The Eraser tool bisects the circle, deforming two separate 
shapes. 
 

2.8 Multiple Choice questions 
  

a.   Which can be used to create simple drawings or complex 
diagrams? 

  
i)      Tools 
ii)     Curves 
iii)    Paths 
iv)    Blade. 
  

      b. Which is the best tool to manipulating paths? 
 

i)      Pen tool 
ii)     Brush tool 
iii)    Eraser tool 
iv)    Patch tool. 

  
c.   To move the path left it needs to use. 

  
i)     Plus key 
ii)    Minus key 
iii)   Right arrow 
iv)   Left arrow. 

 
2.9 Analytical questions. 
 
1. What do you mean by paths and manipulating paths? 
2. Describe various paths manipulation.  
3. Describe various paths manipulation process. 
4. Practice on creating art brush effects. 
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Lesson 3 : Layers and Artwork 
 
3.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Identifying various layers. 

♦ Creating, duplicating, moving and renaming layers. 

♦ Managing layers in various ways. 

♦ Transpiercing and blending layers. 

 
3.2 Layers 
 
Once you understand what layers are, you'll see why it's so 
important to use them. Layers like this "Think of layers as clear 
folders that contain artwork. If you reshuffle the folders, you 
change the stacking order of the items in your artwork. You can 
move items between folders and create subfolders within folders." 
 
3.2.1 Functions of Layers 
 

• Creating and editing layers 
• Naming layers 
• Layers versus sub layers 
• Layers panel options 
• Using layers to select content 
• Merging and sharing layers 
• Controlling layer appearance 

 
3.2.2 Understanding Sub Layers 
 
Since this was posted, I discovered this is called a “linked layer” 
by Adobe. If you want to apply an adjustment filter to a particular 
layer in Photoshop you can make it a Sub-layer. This is a great 
way to combine multiple bracketed images as layers and adjust 
each layer independently and non-destructively. 
 
3.2.3 Creating new Layers 
 
Step 1. Click the layer panels. The Layers panel appears. In 
Illustrator CS5, you see layer color bars to help identify selected 
objects and the layer they’re on. 
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Step 2. Layer name is in italic; user double-clicked that layer and 
deselected the Print check box. 

 
You can double-click a layer to change its options. 

 
Step 3. Click the Fill button in the Control panel and select any 
color for the shape from the Color Picker that appears. The Fill 
button is the swatch with an arrow on the left side of the Control 
panel. 

 
 

Step 4. Select any color from the Fill Color Picker. The blue 
handle color that appears on the active shape matches the blue 
color bar you see in the Layers panel on the left side of the layer 
name you use. 

 
Adding objects to a layer automatically creates sub layers. 

Step 5. Make a shape on the new layer and overlap the shape 
you created in Step 2. 

 
A circle on the new layer overlaps the square on its underlying 
layer. 

Step 6. Change the fill color for your new shape. We entered star 
into the Name text box and used the Star tool to create a star on 
the new layer. 

 
Create a new layer using the panel menu. 

Step 7. Again, change the fill color of your newest shape so that 
it’s different from the other shapes. 
 
Step 8. Save your work for next action. 
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3.3 Duplicate a layer 
 
 Select one or more layers in the Layers panel, and do one of 

the following to duplicate it 
• To duplicate and rename the layer, choose Layer > 

Duplicate Layer, or choose Duplicate Layer from the 
Layers panel. Name the duplicate layer, and click OK. 

• To duplicate without naming, select the layer and drag it to 
the New Layer button. 

• Right-click the layer name, and choose Duplicate Layer. 
 
3.4 Copy a layer from one image to another 
 
Step 1. Open the two images you want to use. 
 
Step 2. In the Layers panel of the source image, select the layer 
that you want to copy. 
Step 3. Do one of the following 

• Choose Select > All to select all of the pixels in the layer, 
and choose Edit > Copy. Then make the destination image 
active, and choose Edit > Paste. 

• Drag the layer’s name of the source image into the 
destination image. 

• Use the Move tool, to drag the layer from the source image 
to the destination image. 

• Hold down Shift to copy it to the same position it occupied 
in the source image to destination image. 

 
Dragging the bamboo layer to another image 

 
3.5 Move the content in a layer 
 
Step 1. To move multiple layers, link the layers together by 
selecting the layers and then clicking the Link Layer icon of any 
one layer. 
Step 2. From the Select section of the Tools panel, select the 
Move tool. 
Step 3. Do one of the following 

• Drag within the image to slide the selected layer or layers 
to the desired position. 

• Press arrow keys to move layer/press Shift and an arrow 
key to move layer 10-pixel increments. 

• Hold down Shift to move the layer, directly to either side, or 
on a 45° diagonal. 
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3.6 Merge layers 
 
Merging layers in an image reduce file size. You should merge 
layers only after you have finished manipulating them to create the 
image you want. 

 
 
You can choose to merge only the linked layers or only selected 
layers. When you complete work on an image, you can flatten it. 
Flattening merges all visible layers. 
Step 1. By Layers panel make sure that an eye icon appears next 
to each of the layers you want to merge. 
Step 2. Do one of the following 

• To merge selected layers, by Ctrl key and clicking each 
layer. Right click and choose Merge Layers. 

• To merge a layer with the one below, select the top layer of 
the pair and choose Merge. 

• To merge all visible linked layers, select linked layers and 
choose Merge Linked from Layer menu. 

 
3.7 Understanding Isolation mode 
 
When you use Isolation mode in Illustrator, you can easily select 
and edit objects in a group without disturbing other parts of your 
artwork. Simply double-click a group and it opens in a separate 
Isolation mode, where all objects outside the group are dimmed 
and inactive. Do the work you need to do on the group and exit 
from Isolation mode by clicking the arrow to the left of Group in the 
upper-left corner of the window. Click the Isolate Selected Object 
button in the Control panel to quickly access the Isolation mode. 
 
3.7.1 Isolate a path, object, or group 
 
Do one of the following 

• Double-click the path or group using the Selection tool. 
• Select the group, object, or path and click the Isolate 

Selected Object button  in the Control panel. 
• Right-click the group and choose Isolate Selected Group. 
• Right-click the path and choose Isolate Selected Path. 
• Select the group, object, or path in the Layers panel and 

choose Enter Isolation Mode from the Layers panel menu 
or click the Isolate Selected Object button in the Control 
panel. 
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3.7.2 Isolate a path inside a group 
 

1. Select the path by using the Direct-Selection tool or by 
targeting it in the Layers panel. 

2. Click the Isolate Selected Object button  in the Control 
panel. 

 
3.7.3 Exit isolation mode 
 
Do one of the following 

• Press Esc. 

• Click the Exit Isolation Mode button  one or more times. 
• Click anywhere in the isolation mode bar. 

• Click the Exit Isolation Mode button  in the Control 
panel. 

• Using the Selection tool, double-click outside of the 
isolated group. 

• Right-click and choose Exit Isolation Mode. 
 
3.8 Transparency 
 
Objects in Illustrator are 100 percent opaque by default, meaning 
that the fill and stroke of an object cover underlying objects. 
Reducing the opacity of an object reveals the underlying objects 
and can be used to create interesting layered effects. Objects in 
Illustrator can have multiple attributes in the Appearance panel, 
such as the extra Fill attributes and the Offset Path effect in the 
previous exercise. These attributes can be selected and their 
transparencies independently controlled using the Appearance 
panel.  
 
3.8.1 Applying Transparency to the Layers 
 
Step 1.Select the VM logo at the very bottom of the document. 
Press the Graphic Styles button ( ) in the dock to open the 
Graphic Styles panel. 
 
Step 2.Select the VM Style Yellow Outline graphic style to apply it 
to the VM logo. 
 
Step 3.Click on the Appearance tab to open the Appearance 
panel. The attributes from your graphic style have been applied. 
 
Step 4.Choose Window > Transparency to open the panel. The 
opacity value is 100 percent. 
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Step 5.Highlight the value in the Opacity text field, type 30, and 
then press Enter. The entire object is now set to 30 percent 
opacity. 
 

 
 
Change the opacity in the Transparency panel. 
 
Step 6.Press up arrow to increase opacity value by 1 percent. 
Stop when you reach 50 percent. 
 
Step 7.Save your work for next action. 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
3.9 State whether the following statements are true or false. 
 

1. Layers are like stacked images on panes of glass. 
2. To duplicate and rename the layer, choose Layer > Create 

Layer. 
 
3.10 Multiple Choice questions 
  

a.   Which is the key used to Exit from Isolation Mode? 
  

i)      Alt 
ii)     Ctrl 
iii)    Esc 
iv)    Shift 
  

      b. Which is the tool used to magnifying the objects? 
 

i)      Pen tool 
ii)     Zoom tool 
iii)    Eraser tool 
iv)    Patch tool 

  
 
3.11 Analytical questions. 
 
1. What do you mean by Layers and sub layers? 
2. Describe managing layers.  
3. Describe the process to isolate the artwork for editing. 
4. Practice on applying transparency to layers. 
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Lesson 4 : Use Type in Adobe Illustrator 
 
4.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Creating artistic and paragraph type. 

♦ Formatting paragraph. 

♦ Creating bullets list and inserting special character symbol. 

♦ Creating type on a path. 

 
4.1 Creating Artistic Type 
 
Step 1. First open an art board then insert ‘C’ shapes took its 
inspiration and wood type. Use the Direct Selection tool to 
manipulate the points and make it appear more like custom 
lettering from Fig-1. 
 
Step 2. Add some depth to the letter using color. Build up shapes 
using the Ellipse tool. Select the shapes and Alt + click to combine 
them into one element.  
 

 

 

 

                                   
 Fig-1      Fig-2 
 
Step 3. We need some more complex elements such as birds and 
trees. You scan the drawings, place the files in Illustrator and click 
on the Live Trace. It’s worth experimenting with the tracing 
options. 
  

 
 
 
Step 4. To establish ornaments to use line styles. Clean up using 
Pen tool and Smooth tool from. 
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Step 5. To add pose, arms or legs. Also add gradients to main 
part of the figure and the arms. 
 

 

 

 
 
                  
Step 6. Select the flowers and go to Object > Flatten 
Transparency. With outlines, the line widths change 
proportionally when you resize the elements. 
 
Step 7. Motif you just made. Also enhanced the letter’s edges by 
repeating a flamingo shape from. 
 

 

 

 

 
                                            
Step 8.Copying and pasting them, then Alt + clicking on Unite in 
the Pathfinder panel to combine them. Make the shape gold and 
duplicate it. 
 
Step 9.Save your work.  
 
4.2 Creating Paragraph styles 
 
Step 1.Still open the desired file, Choose Window > Type > 
Paragraph Styles to open the Paragraph Styles panel. 
 
Step 2.Press the Paragraph styles panel. Choose New Paragraph 
styles. In the New Paragraph Style dialog box, type Subhead in 
the Style Name text field. Press OK. 
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Choose New Paragraph Style from the Paragraph Styles panel 
menu, and all the attributes of the text are automatically added to 
the style. 
 
Step 3.Highlight the first line with your Type tool ( ), and click on 
Subhead in your Paragraph Styles panel to apply this style to the 
selected text.  
 
Step 4.Repeat steps2, 3, and clicking inside the first full 
paragraph of text and naming the style Body. 
 
Step 5.Click the Character Styles tab to reveal the Character 
Styles panel. Find the line in the second full paragraph which 
starts with 2002and highlight the phrase Physician’s Health Study.  
 
Step 6.With text selected, press panel button, and then choose 
New Character Style. In the New Character Styles dialog box, 
type Body Italic in the Style Name text field. Press OK. 
 

 
 
Create a new character style named Body Italic. 
 
Step 7.Apply Body Italic style to selected text by clicking on Body 
Italic entry in the Character Styles. 
 
Step 8.Navigate and highlight the word FDA, and apply Body Italic 
style. Repeat this process. 
 
Step 9.Choose File > Save; to save your work.  
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4.3 Formatting Paragraph Type  
 
Formatting paragraph type is nothing but a accessing and using 
technique of paragraph type. Various formatting technique of 
paragraph types are describing below. 
 
4.3.1 Align text 
 
Area type and type on a path can be aligned with one or both 
edges of a type path. 

1. Select the type object or insert the cursor in the paragraph 
you want to change.  
If you don’t select a type object or insert the cursor in a 
paragraph, the alignment applies to new text you create. 

2. In the Control panel or Paragraph panel, click an alignment 
button. 

 
4.3.2 Justify text 
 
Text is justified when it is aligned with both edges. You can justify 
all text in a paragraph either including or excluding the last line. 

1. Select the type object or insert the cursor in the paragraph 
you want to justify.  
If you don’t select a type object or insert the cursor in a 
paragraph, the justification applies to new text you create. 

2. In the Paragraph panel, click a justification button. 
 
4.3.3 Indent text 
 
Indention is the amount of space between text and the boundary 
of a type object. Indention affects only the selected paragraphs, so 
you can easily set different indentions for different paragraphs. 
You can set indents using the Tabs panel, the Control panel, or 
the Paragraph panel. When working with area type, you can also 
control indention using tabs or by changing the inset spacing for 
the type object. 
 
4.3.4 Adjust paragraph spacing 
 

1. Insert the cursor in the paragraph you want to change, or 
select a type object to change all of its paragraphs. If you 
don’t insert the cursor in a paragraph or select a type 
object, the setting applies to new text you create. 

2. In the Paragraph panel, adjust the values for Space 

Before(  or ) and Space After (  or ). 
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4.4 Formatting Text 
 
Formatting text is nothing but a accessing and using technique of 
text type. Various formatting technique of text types are describing 
bellow 
 
4.4.1 Enter text at a point 
 
Point type is a horizontal or vertical line of text that begins where 
you click and expands as you enter characters. Entering text this 
way is useful for adding a few words to your artwork. 
 

Step 1. Select Type  or Vertical Type tool .The pointer 
changes to an I-beam within a dotted box. 
Step 2. Set text-formatting options in the Control panel, Character 
panel, or Paragraph panel. 
Step 3. Click where you want the line of text to begin. 
Step 4. Enter the text. Press Enter or Return to begin a new line 
of text within the same type object. 

Step 5. When you finish entering text, click the Selection tool  to 
select the type object. Alternatively, Ctrl-click the text. 
 
Important Be sure not to click an existing object, because doing 
so converts the type object into area type or type on a path. If an 
existing object is located where you want to enter text, lock or hide 
the object. 
 
4.4.2 Change the margin around a text area 
 
When working with an area type object, you can control the 
margin between the text and the bounding path. This margin is 
referred to as the inset spacing. 

1. Select an area type object.  
2. Choose Type > Area Type Options. 
3. Specify a value for Inset Spacing, and click OK. 
  

 
Type without inset spacing (left) compared to type with inset 
spacing (right) 

 
4.4.3 Remove or break threads 
 

1. Select a linked type object. 
2. Do any of the following 
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• To break the thread between two objects, double-click 
the port on either end of the thread. The text flows into 
the first object. 

• To release an object from a text thread, choose Type > 
Threaded Text > Release Selection. The text flows into 
the next object. 

• To remove all threads, choose Type > Threaded Text > 
Remove Threading. The text stays in place. 

 
4.5 Bulleted and Numbered Lists 
 
Lists are a great way to break up blocks of text. It is easy to create 
bulleted and numbered lists automatically. The feature, called 
Bullets and Numbering, is actually lifted from PageMaker. Aside 
from saving you the time of entering a bullet or number for each 
paragraph, formatting it, and specifying a tab and indent, the 
Bullets and Numbering feature creates lists that are easy to edit.  
 
4.5.1 Creating Bulleted and Numbered Lists 
 

1. Highlight the paragraphs with the Type tool.  
2. Choose Type > Paragraph to display the Paragraph 

palette.  
3. Choose Bullets and Numbering from the palette menu.  
4. In Bullets and Numbering dialog box, choose options, 

Bullets or Numbers. 
5. Choose bullet or number. When working with numbers, 

specify a Style, Separator, and a Start At number.  
6. Choose a Font Family, Font Style, Size, and Color.  
7. In Position area, choose Hanging or Flush Left from the 

Position menu and specify the indents.  
 
4.6 Special Characters  
 
Many of the special typographic features within fonts—from bullets 
and dashes to fractions and ligatures—cannot be found on the 
keyboard. It provides quick access to common special characters 
through the Insert Special Character submenu in the Type menu. 
To see all the characters in a font, use the Glyphs panel.  
 
4.6.1 Glyphs 
 
A glyph is a form of a character; for example, some fonts include 
several different versions of an ampersand. The smallest unit of a 
font is actually a glyph, not a character. If you frequently access 
the same glyphs, you can save them as glyph sets. 
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4.7 Wrapping 
 
Wrapping is nothing but a technique to manipulate text in various 
manners. Various manipulations of wrapping text are describing 
bellow 
 
4.7.1 To wrap the text 
 

1. Make sure that the following conditions are true for the 
type you want to wrap 

o It is area type (typed in a box). 
o It is in the same layer as the wrap object. 
o It is located directly under the wrap object in the 

layer’s hierarchy. 
2. Select the object or objects around which you want the text 

to wrap.  
3. Choose Object > Text Wrap > Make. 

 
Important If the layer contains multiple type objects, move any 
that you don’t want to wrap around the wrap object either into 
another layer or above the wrap object. 
 
4.7.2 Set wraps options 
 
You can set wrap options before or after you wrap the text. 

1. Select the wrap object. 
2. Choose Object > Text Wrap > Text Wrap Options and 

specify the following options  
Offset Specifies the amount of space between the text and 
the wrap object. You can enter a positive or negative 
value. 
Invert Wrap Wraps the text around the reverse side of the 
object. 

 
4.7.3 Unwrap text from an object 
 
Step 1. Select the wrap object.  
Step 2. Choose Object > Text Wrap > Release. 
Creating Type/ text on a path 
Do one of the following: 

1. To create horizontal text along a path, select the Type 

tool  or the Type On A Path tool . 

2. To create vertical text path, select Vertical type tool  or 

Vertical Type On A Path tool . 
3. Set text-formatting options in the Control panel, Character 
panel, or Paragraph panel. 
4. Position the pointer on the path, and click.  
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5. Enter the text.  

6. When you finish entering text, click the Selection tool  to 
select the type object. 

 
4.9 Move Type/text along a path 
 

1. Select the path type object. A bracket appears at the 
beginning, at the end, and at the midpoint between the 
start and end brackets. 

2. Pointer over the type’s center bracket until a small icon 
appears next to the pointer .  

3. To move text along the path, drag the center bracket along 
the path. Hold down Ctrl to prevent the type from flipping to 
the other side of the path. 

 

 
Moving type along a path 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
4.10 State whether the following statements are true or false. 
 
1. Text is justified when it is aligned with both edges. 
2. Press Enter to begin a new line of text within the same type 

object. 
3. A small box containing a minus symbol (-) appears near the 

bottom of the bounding area. 
 
4.11 Multiple Choice questions 
  
a.   Which is the command used to select path type object?  
 

i)      Type > Select on a Path  
ii)     Type > Deselect on a Path 
iii)    Type > Type on a Path 
iv)    Type > Insert on a Path 
 

 b. Which is the right option to entering text?  
 
i)      Texts 
ii)     Paragraphs 
iii)    Types 
iv)    Tools 

 
4.12 Analytical questions. 
 
1. What do you mean by text and paragraph? 
2. Describe about formatting process of paragraph.  
3. Describe the process to text formatting. 
4. Practice on creating type/text on a path. 
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Lesson 5 : Projects on Adobe Illustrator 
 
5.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ You can design complete project on greeting card. 

♦ You can design complete project on Christmas card. 

♦ Gathering knowledge about printing technique. 

 
5.1 Projects on Design Greeting Card 
 
Step 1. First open Illustrator artwork. Then set the paper size to 
a4.To make it more accurate, go to view>show>grid from Fig-1. 
 
Step 2. Set color as light green to use brush>adjust blending 
options>adjust opacity. 
 

 

 

 
 
        
Step 4. I draw the border for the front cover using pen tool and 
apply artistic effects from Fig-1. 
Step 5. Import a picture a flower by insert options from Fig-2. 

 

 

 

 
 

Step 6. Copy flowers and using eraser tool to erase the unwanted 
flowers. Paste it according to the position that I want and adjust 
the opacity to make the flower a bit invisible. 
 
Step 6. After placing the flower, insert the text "Happy Mother's 
Day" using Horizontal Type Tool from Fig-2. 
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Step 7. Apply a dark green color as a border using brush tool. 
Continue for upper, lower, left and right border by copy and paste 
it at each corner from Fig-1. 
 
Step 8. Inserted a Mother's Day poem center of the inside cover 
from Fig-2. 
 

 

 

 
 

Fig-1     Fig-2 
 
Step 9. Repeat step 5 and copy and paste the flower according to 
the position and it's finally done. 

 

 
 

THE FINAL OUTCOME 
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5.2 Project on Designing Christmas card 
 
It is best way to giving and receiving gifts from someone. We 
celebrate festivities with our family and our friends. Sending a 
greeting card has become a custom during holidays  
 
Step 1. Using Pen Tool, draw a triangle. After drawing the 
triangle, select it using the Selection Tool (V). Copy and paste the 
triangles. 
 
Step 2. Select all three shapes and unite them. Select all three 
triangles using Selection tool. After uniting the triangles, you have 
created a tree object. 
 

 
   Fig-1     Fig-2 
 
Step 3. Copy-paste the tree two times. While adjusting tree, the 
naked eye see the edges of the three trees. Adjust the opacity and 
color to make them more visible. 
Step 4. Drawing trunk that is instructions stated below. To create 
snow effects, draw a cloudy shape by using Paintbrush Tool .To 
connect the created gap, use the Pen Tool. 
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Step 5. Putting the star on the tree, Use star tool. 
 
Step 6. Draw flame, to create different sizes to make it look more 
realistic. After drawing the candle, unite it. Select Group from the 
menu and paste as many candles as you want.                              
     

 
 
Step 7. Draw a ribbon using Paintbrush Tool. After selecting the 
ribbon, use the function. 
 
Step 8. Draw a box, bow and ribbons by using Pen Tool. Select 
and merge the drawn ribbons using the Unite option via 
Pathfinder. 
 

 
 
 
Step 9. Create a new layer and place it under the tree layer. Click 
on the eye icon of Layer 2 to work on a new layer. 
 
Step 10. Draw a big rectangle using rectangle tool. 
 

 
 
Step 11.View > Appearance to Add New Fill. See the red circle 
and selected maximum opacity. 
 
Step 12. Complete Christmas card. Type “Merry Christmas”. Use 
the File > Export function to save the file according to the right 
format. Your final product should look like this. 
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5.3 Print the Project 
 
To printing projects in adobe Photoshop, adobe Illustrator and in 
design is most important task. 
As an example how to print a project task is describing below. 
 
5.3.1 To Set up Graphic Design Projects for Print 
 
One of the old posts from 2008 titled quickly shot to the top of 
Google and has become one of the most popular posts on blog. It 
hasn’t posted much on the topic of print design recently, but it 
thought and didn’t provide an updated guide to designing for print. 
Here are tips and recommendations for setting up, designing and 
exporting designs for professional printing. 
 
5.3.2 Document size should be used to print 
 
Printed products come in all shapes and sizes. Sometimes there’s 
a standard, such as A4 or Letter paper dimensions, but other 
products can vary drastically. For example the exact dimensions 
of a business card will vary from one printing company to another. 
Before starting any design work make sure you choose a supplier 
and find their document requirements to avoid having to rework 
your layout later. Most companies these days list their products 
online and provide sizing information or guidelines. The beauty of 
working in print is custom sizes.  
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
5.4 State whether the following statements are true or false. 
 
1. To design “Mother day” card set the paper size to a4. 
2. Best and easiest ways to make a calendar is to use a 

template. 
3. To changes your frame size you'll want to use the fit Calendar 

To Frame 
 

5.5 Multiple Choice questions 
  

a.  What is the Standard resolution to design a Shopping Bag 
using adobe Illustrator?  
i)      92 pxl 
ii)     82 pxl 
iii)    72 pxl 
iv)    62pxl. 

 
b.   What is range of Calendar in adobe Illustrator?  
i)      January - June 
ii)     January - July 
iii)    January - December 
iv)    July – --  December. 
  

      c. Which script is used to add text to Calendar?    
i)      Glyph 
ii)     Layers 
iii)    Text frame 
iv)    Color frame. 

  
d.   Standard size of greeting card is   -----.  
i)     A4 
ii)    B4 
iii)   C4 
iv)   D4. 

 
5.6 Analytical questions. 
  
1. What is called greeting card? 
2. Describe the project design technique. 
3. Describe printing technology of project. 
4. Describe the process to design greeting card. 
 


