
Unit 9 : Adobe Illustrator 
 
This unit is about PageMaker 6.5; a page composition software 
program that automates all the steps in developing a printed 
document. Composition is the process of laying out text and 
graphics-typography, lines, boxes, pictures, drawings, and colors 
in a page. PageMaker is considered by many industry experts, 
and by many users, to be one of the most functional, expert 
systems available for the design and composition of documents.  
 

Lesson 1 : Introduction to Adobe Illustrator 

 
Introduction 

 
Most common practices of Adobe Illustrator is drawing, 
transforming and managing of Image objects, layers and shapes. 
It provides a broad foundation of essential Graphic design skills. It 
is the perfect way to learn Graphic design if you are just starting 
out with the software, upgrading from a proper version, or if you 
have never received formal training-even if you have been using 
Illustrator for years. This Unit also describe about various drawing, 
transforming and managing of Image objects, layers and shapes 
tools those are used to drawing, transforming and managing 
Image objects, layers and shapes. This Unit of course covers lets 
you create artwork for a variety of uses. Illustrator’s drawing tools 
let you take advantage of many ways to control artwork in your 
designs.  

 
1.1. Learning Objectives 

 
On completion of this lesson you will be able to describe: 

 
♦ Creating new document using shape tools. 

♦ Identify differences between RGB and CMYK Color Modes. 

♦ Saving and exporting files using tool box. 

 
1.2 Adobe Illustrator 
Adobe Illustrator is a vector graphics editor developed and 
marketed by Adobe Systems. The latest version, Illustrator CC, is 
the seventeenth generation in the product line. It provides 
sophisticated tracing and text manipulation capabilities as well as 
color separations. Illustrator was originally developed for the Mac 
in 1987 and, up until Version 7.0, which was introduced in 1997.  
 
 

Adobe Illustrator is a 
vector graphics editor 
developed and marketed 
by Adobe Systems. 
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1.3 System requirements 
 
Before starting the Illustrator, make sure that your computer is 
equipped for running Adobe Illustrator, which you must purchase 
separately. The minimum system requirements for your computer 
to effectively use the software are listed on the following page. 
 
1.3.1 System requirements for Adobe Illustrator 

� Intel Pentium 4  or AMD Athlon 64 processor 
� Microsoft Windows XP with Service Pack 3 or Windows 7 

with Service Pack 1 
� 1GB of RAM for 32 bit; 2GB of RAM for 64 bit 
� 2GB hard-disk space for installation; additional free space 

required during installation 
� 1024 × 768 display (1280 × 800 recommended) with 16-bit 

video card Broadband Internet connection required for 
software activation and access to online services. 

 
1.4 Starting Adobe Illustrator for Windows 
 
Step 1.Choose Start > All Programs > Adobe Illustrator. If you 
have the Creative Suite installed, you may have to select Adobe 
Illustrator from within the Creative Suite folder. 
 
Step 2.Close the Welcome Screen when it appears. You are now 
ready to use Adobe Illustrator. 
 
1.5 Create new Documents using Shape Tools 
 
Step 1.Choose File > New, or use the keyboard shortcut Ctrl+N. 
The New Document dialog box appears. 
 
Step 2.Set name, Profile name; and Inches from the Units drop-
down menu, when you change the units to inches. Set Height and 
width, spacing and bleed as you need. 

 
Specify the settings of your new Illustrator document. 
 

Step 3.Then Press OK. A new blank document appears. 
 

Step 4.Select the Rectangle tool. Click and drag anywhere on the 
art board to determine the placement and size of the rectangle.  



Adobe Illustrator 

 169 

 
Click and drag from the upper-left corner to the lower-right corner. 
 

Step 5.Choose File > Save As to save this file. The Save As 
dialog box appears. 
 

Step 6.Type File name to text field; then press Save. 
 

Step 7.Press OK when Illustrator Options dialog box appears. 
 
1.6 Document Color Modes 
You can change your preferred color mode in Adobe Illustrator. 
This allows you to create for print or web with the best color 
model. Every time you create a new file, you choose a profile. This 
profile determines, among other things, in which color mode to 
create your document. Typically, anything related to Web, mobile, 
or video is in RGB mode, and the print profile is in CMYK. You can 
also simply choose Basic CMYK or Basic RGB.  
 
1.6.1 RGB Color Mode 
RGB is the color scheme that is associated with electronic 
displays, such as CRT, LCD monitors, digital cameras and 
scanners. It is an additive type of color mode that combines the 
primary colors, red, green and blue, in various degrees to create a 
variety of different colors. When all three of the colors are 
combined and displayed to their full extent, the result is a pure 
white. When all three colors are combined to the lowest degree, or 
value, the result is black.  
 
1.6.2 CMYK Color Mode 
Printers print color onto paper using the CMYK color mode only. 
This is a four color mode that utilizes the colors cyan, magenta, 
yellow and black in various amounts to create all of the necessary 
colors when printing images. It is a subtractive process, which 
means that each additional unique color means more light is 
removed, or absorbed, to create colors. When the first three colors 
are added together, the result is not pure black, but rather a very 
dark brown.  
 
1.6.3 Differences between RGB and CMYK Color Modes 
When a user generates graphics on a computer for printing, or 
wishes to print images from a digital camera, it is a common 
mistake to assume that the colors seen on the screen will look the 
same in print. As a result of this mistake, files for printing are often 
erroneously sent in the Red-Green-Blue (RGB) format for printing. 
The issue lies in the fact that the computer screen and many 
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photo editing programs show colors in RGB mode, while images 
are printed on paper in Cyan-Magenta-Yellow-Black (CMYK) 
format. Sometimes the conversion from RGB to CMYK works 
without any problems arising, and a printout will look identical to 
what shows up on the computer. In other cases, there will be 
noticeable differences between the shades of color. The key to 
avoiding this potential problem is to convert all graphics to CMYK 
format during the layout design phase. 
 

1.7 Color Management  
Managing color has been a very time consuming and costly 
process in the printing, prepress, and film industries. The video 
industry has started to notice the need for color management as 
well. This has led to several years of intense discussions on color 
management solutions. In response to these discussions, the 
International Color Consortium (ICC) created a standard which 
attempts to serve as a cross-platform device profile format to be 
used to characterize color devices. After a discussion of current 
practices in industry, this standard is described along with a 
discussion of the major limitations of color management today.  
 
1.8 Color Space Conversion 
The color space conversions are fundamental to color 
management. There is two questions. First, what is the best color 
displayable on the output device to use to represent the color from 
the input device? This is not always a straightforward decision if 
the input device can display colors that the output device cannot. 
Second, what are the calculations required to map colors from the 
input space to the output space. 
 

1.9 Art Boards 
The art board represents the printable page containing your 
artwork. It’s bounded by solid lines and can be enlarged or 
reduced to accommodate larger or smaller artwork. The default art 
board size is 8.5 inches wide by 11 inches tall or almost 19 feet by 
19 feet.  
 

1.9.1 Creating New Art Boards 
 

Step 1. Press the New Art board button. Art board dialog box 
appear. Select New Art board. 
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Step 2. If you delete Art boards, then click Delete Art boards. The 
new art board is deleted, but the artwork is still positioned in the 
scratch area of the document. 
 
Step 3. Choose File >Convert to return to the last saved version of 
this file. When asked if you want to convert to the saved version of 
the document, click Convert. 
 
1.10 Saving Files 
There are several ways to save files. 
 

� The Save command saves the file with its current name, 
location, and file format. 

 
� The Save As command lets you save an alternate version 

of the file with a different name, location, or file format. 
� The Save a Copy command saves an identical copy of the 

file, with the word copy added to the file name 
� When saving a file created in Adobe Illustrator the format 

chosen has real consequences. If you need a file format 
not listed in the regular Save As dialog box, choose File 
Export to see additional choices. 

 
1.11 Exporting Files 
Exporting files means transporting files. You can export your files 
to one of the formats listed below but using the native ensures that 
the file will be editable; it also ensures that any transparency is 
retained, even if you use the file in another Creative Suite 
application. To use an Adobe Illustrator file in another application, 
you often need to export it in a format that another application 
recognizes as a valid. 
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ACTIVITY  
 

1.12 State whether the following statements are true or false. 
 

1. 2GB of RAM for 64 bit is required for windows. 
2. Use the keyboard shortcut Ctrl+N (Windows) to open New 

Document dialog box. 
3. Creative Suite, is the best way to save a file as a native 

Illustrator a file. 
4. 1024 × 768 display with 16-bit video card.  
 

1.13 Multiple Choice questions 
  

a. How many are the standards defined of color management in 
printing Industry?   

  
i)      2 
ii)     4 
iii)    6 
iv)    8 

   
b. Which is the selecting option used to create a custom art board. 
  

i)     Brush tool 
ii)    Lasso tool 
iii)   Art board tool 
iv)   Magic wand tool 
 

c.  Which is the default art board? 
  

i)     8.5   x   11 
ii)    8.5  x   12 
iii)   9.5  x   11 
iv)   9.5  x   12 

 
1.14 Analytical questions. 
1. What do you mean by Illustrator and Art board? 
2. What do you mean by system requirements?  
3. Describe about saving and exporting files. 
4. Discuss about color management in various industry. 
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Lesson 2 :  Basic Tools 
 

2.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Identifying various tool boxes. 

♦ Customizing keyboard shortcut and workspace. 

♦ Setting preference and Navigating documents. 

 
2.1 Tools Box 
 
A box which is containing shortcut tools to using easy drawing, 
editing, painting and coloring images. 
 
2.1.1 Using Tools Box 
The Illustrator has several tools. To select it, mouse button down 
on a tool, then drag mouse over to the tool, and release the 
mouse button. You can also "tear off" parts of the tool bar so they 
become stand alone palettes with all the tools in that set visible. 
First select the object, and then perform the manipulation or 
transformation you wish. If you want to manipulate the entire 
object, and not just part of it, make sure all the points on the object 
are solid. 
 
2.1.2 Selection tool Box 
The tool box those are used to selecting various levels, shapes 
and layers etc are called selecting tool box. 
 
Illustrator provides the following selection tools 
 

 
The Selection tool (V) selects 

entire objects. 

 

 
The Direct Selection tool (A) 

selects points or path 
segments within objects. 

   

 
The Group Selection tool 
selects objects and groups 

within groups. 

 

 
The Magic Wand tool (Y) 
selects objects with similar 

attributes. 
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2.1.3 Drawing tool Box 
The tool box those are used to drawing various levels, shapes and 
layers etc are called drawing tool box. 
 
Illustrator provides the following drawing tools 
 

 
The Pen tool (P) draws 

straight and curved lines to 
create objects. 

 
 

The Add Anchor Point tool (+) 
adds anchor points to paths. 

   

 
The Delete Anchor Point tool 
(-) deletes anchor points from 

paths. 

  
The Convert Anchor Point tool 
(Shift + C) changes smooth 
points to corner points and 

vice versa. 
 
2.2 Using Tools panels 
Various types of tools panels are used in adobe Illustrator. They 
are describing bellow 
 
2.2.1 Align panel 
The buttons distribute objects along their centers or along their 
top, left, right, or bottom edges. Objects can be aligned to a 
selection, an art board, or a key object. Buttons in the lower part of 
the panel redistribute the spacing among three or more objects. 
This panel can also be used to align anchor points. Align buttons 
also appear on the Control panel when two or more objects are 
selected. 

 
 
2.2.2 Appearance panel 
The Appearance panel lists the specific appearance attributes and 
settings for whichever layer, group, or object is currently targeted 
on the Layers panel. You can use the panel to add extra fill or 
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stroke attributes, edit or remove attributes, apply and edit effects, 
and edit individual attributes within an applied graphic style. 
 

 
2.2.3 Art boards panel 
In addition to listing all the art boards in the current document, the 
Art boards panel lets you display, create, rename, and duplicate 
art boards; change their order; rearrange them in the document; 
choose options for them; change their orientation; and delete 
them. The Art board Options dialog opens when you double-click 
the art board orientation icon, which is located to the right of the 
art board name. 

 
 
2.2.4 Attributes panel  
The Attributes panel lets you choose overprint options for an 
object, show or hide an object’s center point, switch the fill 
between color and transparency in a compound path, or change 
an object’s fill rule. 
You can also use this panel to create a hotspot for Web output. 
Assign an image map shape and a URL to a selected object, and 
then to verify the URL in the Web browser that is currently 
installed on your system, click the Browser button. 

 
 

2.2.5 Color panel  
Colors are applied to an object’s fill or stroke. Use the Color panel 
to mix a global process color. Choose a color model for the panel, 
such as RGB or CMYK, from the panel menu. Quick-select a color 
by clicking in the spectrum bar at the bottom of the panel, or click 
the black, white, or none button. You can expand the bar by 
dragging the gripper bar. To open a temporary Color panel, Shift-
click the Fill or Stroke square or arrowhead on the Control panel 
or the Appearance panel. 
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2.3 Customizing workspaces 
Once you’ve configured, moved, and manipulated Illustrator’s 
panels to your liking, you can save customizing workspaces and 
switch among them. 
2.3.1 Customizing workspaces by saving 
 
Step 1. To open desired workspace. 
Step 2. Clicking on the double arrow in the upper-right corner of 
the dock. 
Step 3. To save this customized workspace, choose Window > 
Workspace > New Workspace. 
Step 4. In Workspace dialog box, type Color Workspace in the 
text field, and press OK. 
Step 5. Choose Window > Workspace, notice that your named 
workspace is now at the top of the list. 
 

 
 

Choose Window > Workspace to save a customized workspace. 
Step 6. To restore it, choose Window > Workspace to display both 
the preset workspaces and the custom workspace you just saved.  
 

Step 7. To restore custom workspace, choose Window > 
Workspace, Color Workspace appears. Choose the Color 
Workspace to return to that workspace. All panels return to the 
customized appearance you chose to save. 
 
2.4 keyboard shortcuts 
A keyboard shortcut is a combination of keys that, when pressed 
simultaneously, perform some task that 
Ordinarily could take longer to do if you use a mouse or other 
input device. In Illustrator, keyboard shortcuts are provided for 
many tools and commands to save you the trouble of searching 
for these options in its menus and panels. You can view a list of all 
the shortcuts, and create or edit your own, using the Keyboard 
Shortcuts dialog box. 
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2.4.1 Customized keyboard shortcuts 
Step 1. To add a custom shortcut, choose Edit > Keyboard 
Shortcuts. 
Step 2. In Shortcuts dialog box, choose the Menu Commands 
shortcut type from the drop-down menu. 
Step 3. Scroll down the menu list to the Place command, by 
default, doesn’t have a keyboard shortcut. 
Step 4. Click the Shortcut column next to the Place command, 
and press Ctrl+E to enter that shortcut. 
Step 5. Click the Symbol column next to the Place command, and 
type E, if there’s not already one there. If you enter a shortcut 
that’s already assigned to another command or tool, you’ll get a 
warning about this at the bottom of the Keyboard Shortcuts dialog 
box. 
 

 
Change the keyboard shortcut for the Place command. 
 
Step 6. To edit an existing shortcut, click on the shortcut you want 
to change in the Shortcut column of the list, and type a new 
shortcut. 
Step 7. If that shortcut has already been assigned, follow the 
directions above to Undo or Go To the other command. 

 
2.5 Preferences 
Preferences are options regarding how you want Illustrator to 
work, including those for display, tools, ruler units, and exporting 
information. Your preferences are saved in a file called AIPrefs 
(Windows) or Adobe Illustrator Preference, which is launched 
each time you start Illustrator. 
 
2.5.1 Open a preferences dialog box 
1. Do one of the following 

o Choose Edit > Preferences >[preference set name]. 
o Choose Illustrator > Preferences >[preference set 

name]. 
o With nothing selected, click the Preferences button on 

the Control panel. 
2. To switch to a different preference set, do one of the following: 

o Select an option from the menu at the upper-left of the 
Preferences dialog box. 

o Click Next to display the next options, or click Prev. to 
display the previous options. 
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2.5.2 Setting Illustrator preferences 
The Illustrator preferences file manages the commands and panel 
settings in Illustrator. When you open Illustrator, the positioning of 
panels and commands are stored in the Illustrator preferences file. 
If you want to restore the default settings for Illustrator or change 
the current settings, delete the Illustrator preferences. Illustrator 
automatically creates a preference file, when you restart Illustrator 
and save a file. 
Depending on the operating system that you are using, the 
Illustrator preferences file is available at the following location 
 
Windows XP 

1
<startup drive>\ Documents and Settings\<username>\Application
Data\Adobe\Adobe Illustrator CS5 Settings\en_US*\AIPrefs 
 
Windows Vista or Windows 7 
 

1
<startup drive>\Users\<username>\AppData\Roaming\Adobe\Adobe 
Illustrator CS5 Settings\en_US*\AIPrefs. 
 
2.6 Navigating Documents Using Navigator Panel 
Step 1. Choose Window > Navigator to open the Navigator panel. 
Step 2. Press Zoom In button or drag the slider to the right to 
enlarge the view or type 150 into the view text box. The current 
view of your artwork increases to 150 percent. 
 

 
Navigator panel. 

 
Step 3. Red box is visible and displayed inside your document 
window. This red box shrinks as you increase the magnification of 
your artwork, and can also be used to scroll around your 
illustration.  

 
 
Using the Navigator panel simplifies the process of zooming and 
scrolling in your artwork. 
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Step 4. In Navigator panel, drag the slider to the left to reduce the 
view percentage of your artwork 
Step 5. When cursor over the red box, the cursor changes to a 
hand, drag the red box to scroll to the upper-right corner of the art 
board. 
Step 6. Control the zoom by holding down the Ctrl key and then 
dragging over an area that you want to zoom into in the Navigator 
panel.  
Step 7. Type 100 into the View Depth text field in the Navigator 
panel and press Enter to return to actual size. 
 
The PageMaker window is the working space for creating and 
producing documents. Let's take a brief look at all of the 
components in the window, since they are similar in both the Mac 
and PC environments.  
 

2.3. Title Bar 
 
Across the top of the screen is the PageMaker application's title 
bar. When the size of the window is less than the maximum size, 
you can move the entire window by clicking on the title bar and 
dragging the mouse to a new position. 
 

2.4. Close box 
 
The box at the upper-left side of the document's title bar on the 
Mac is called the Close box. In Windows 95, a similar box is 
located at the far right of the document's title bar, with an X in it. 
Click the Close box once to close the active window. 
 

2.5. Size box 
 
The Size box in the Lower right-hand corner lets you resize the 
height and width of the active window. Click in the Size box and 
drag it diagonally to create the size window you want. PC users 
can also resize a window by dragging the right, left, top, or bottom 
margins of a window. 
 

2.6. Zoom box 
 
The Zoom box, in the upper right-hand corner of the Mac window 
increases the window to maximum size. Clicking the Zoom box 
again reduces the window back to the size it was. Under Widows 
95, this control is to the left of the Close box, and will be 
represented by a miniature box with title bar (maximized) or a pair 
of small overlapping boxes (less than maximized.) 

The Zoom box, in the 
upper right-hand corner 
of the Mac window 
increases the window to 
maximum size. 

Across the top of the 
screen is the PageMaker 
application's title bar. 
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2.7. Pull-down Menus 
 
The main pull down menus controls all PageMaker functions. Click 
on a menu title in the menu bar to pull down the menu. Pull down 
menus contain five types of commands: 
 

♦ Commands with ellipsis (...) 

♦ Commands with arrows 

♦ Commands with check marks 

♦ Commands that are dimmed 

♦ Commands with keyboard shortcuts 
 
2.8. Commands with Ellipsis (...) 
 
Clicking a command with an ellipsis (such as Save As...) displays 
a dialog box. Command dialog boxes require you to enter more 
information, or they present you with more choices. 
 
2.9. Commands with Arrows 
 
A right-pointing arrow means there is a second-level menu (called 
a submenu) to follow. For example, clicking Font displays a font 
submenu showing all the currently installed fonts in your system. 
 
2.10. Commands with Check Marks 
 
A check mark beside a command means the command is toggled 
on (turned on). Clicking a command with a check mark removes 
the mark and toggles the command off. The check mark beside 
the Guides command means that guides are displayed. Click the 
Guides command again to remove the check mark and hide the 
guidelines. 
 
2.11. Commands that are Dimmed 
 
A dimmed command is not currently available. Often you must 
select or highlight some text before dimmed commands will 
darken and 6ecome available. 
 
2.12. Commands with Keyboard Shortcuts 
 
Sometimes a keyboard equivalent is displayed by the right of the 
command. Pressing the keys gives you the same result as 
selecting the command indicated from the menu. 

Sometimes a keyboard 
equivalent is displayed by 
the right of the command. 

Pull-down Menus 
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ACTIVITY  
 
2.13 CHECK YOUR PROGRESS 
 
Write the common steps and select common options to navigate 
the document using navigator panel.  
 

---------------------------------------------------------------------------------------- 
 

---------------------------------------------------------------------------------------- 
 

---------------------------------------------------------------------------------------- 
 
2.14 State whether the following statements are true or false. 
 
1. The Selection tool (V) selects parts of objects.  
2. Nine types of tools panels are used in adobe Illustrator. 
3. When you delete the current size and position of panels, it is act 

as a custom workspace. 
4. The Add Anchor Point tool (+) adds anchor points to paths.  
 
2.15 Multiple Choice questions 
  

a.   Which is the tool used to navigate the documents? 
  

i)      Preset Tool 
ii)     Navigator Tool 
iii)    Compare Tool 
iv)    Search Tool. 
  

      b. To add a custom shortcut we choose the ----- keyboard 
shortcut.   

  
i)      Move 
ii)     Copy 
iii)    Edit 
iv)    Cut. 

  
c.   Which the sign is used to add anchor point? 

  
i)     (+) 
ii)    (*) 
iii)   (-) 
iv)   (/). 
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2.16 Analytical questions. 
 
1. What do you mean by Illustrator tool box? 
2. What do you mean by customizing workspace? How can we 

save it by meaning dialog box? 
3. What do you mean by keyboard shortcut? 
4. Discuss about process to navigate document and color 

management. 
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Lesson 3 : Drawing Objects 
 

3.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Drawing various vectors shapes. 

♦ Tracing placed images. 

♦ Using rulers, guides and grids. 

 
3.2. Introduction 
 
3.1 Vector Shapes 
A vector shape is a computer shape that uses a Wire Frame or 
Outlines to define a shapes area of Images. This is made up of 
mathematical descriptions of paths and fills to define the graphic. 
A vector shape is drawn in shapes and lines called paths. There 
are various types of Vector shapes Vector shapes is the use of 

geometrical primitives such as points, lines, curves, and shapes 
or polygon(s), which are all based on mathematical expressions, 
to represent images in computer graphics.  
 
3.1.1 Using Vector Shapes 
 
Vector shapes are commonly used in 
 

� Clip Art is usually made of Vector type images.  
� Fonts are sets of electronic letters and each letter has a 

shape. These Fonts are normally vector images.  
� Flash stores images as vector shapes. So when you draw 

or paint shapes in Flash they are made up of vectors.  
� Logos are usually made of Vector files can be enlarged to 

any size without loss of image quality.  
� 3D Rendering programs use Wire Frame or Vector type of 

images. To create Vector images you would use programs 
like Adobe Freehand, Adobe Illustrator and CorelDraw. 
Most 3D programs would use Vectors.  

 
3.2 Drawing Rectangles Shapes 
 
Drawing a Rectangle to follow the steps 
 

Step 1. Select the Rectangle tool in the toolbox (or press M on 
the keyboard) 
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Step 2. Click and drag the mouse on the art board. 
 

 
 

Step 3. Press Shift + Alt to draw a square with the initial point as 
the centre of the square. Enter a width and height in the dialog 
box, and click OK to generate a precisely sized rectangle. 
 

 
 

3.2.1 Drawing Rounded Rectangles Shapes 
 
Step 1. Click Rectangle tool to select the hidden Rounded 
Rectangle tool. 
 
Step 2. Press down arrow key repeatedly to reduce the size of the 
rounded corner. Press many times to see the difference. Shortcut 
will not work if you release the mouse. 
 
Step 3. An exact height and width are not important for this shape. 
When mouse was released then the measurement reached 
approximately 2.5 inches in width and 1.75 inches in height. 
 

 
 

Press the down arrow while dragging the rounded rectangle shape 
to reduce the corner values. 
 
Step 4. Select the Rectangle tool, click and drag from the center 
point down to the lower-right of the small rounded rectangle. 
 
Step 5. Select the Selection tool and Shift+click to select the 
smaller rounded corner shape 
Step 6. Select the Shape Builder too land then click and drag from 
the rounded rectangle. The shapes are now combined into one 
shape. 
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Combine the newly created shapes. 
 

Step 7. Choose File > Save to save this file. 
 
3.3 Drawing Square by Rectangle Tool (M) 
 

• Click and drag to draw a square or rectangle originating 
from a corner. 

 
• Click once to open the dialog box and see what the 

settings are for what you've just drawn. 
• Option lets you draw your square or rectangle originating 

from the center. 
• Shift lets you draw only equilateral squares originating 

from a corner.  
• Shift-Option lets you draw only equilateral squares 

originating from the center. 
• Spacebar allows you to freeze and freely move your 

shape around while still drawing. 
• Once drawn, use the Direct Selection Tool (V) to click on 

your art board - then select your shape and Option-drag 
to make a copy. 

 

3.4 Drawing Circle/Ellipse 

Step 1. Select the Circle/Ellipse tool from the toolbox. 
Step 2. Click and drag diagonally until the Circle/Ellipse is the size 
you want.  

 
Step 3. Hold down the Shift key to constrain the Circle/Ellipse to a 
perfect circle. 
Hold down Alt to draw the Circle/Ellipse from the center out. 

 
 

Step 4. Specify a width and height for the Circle/Ellipse, and click 
OK. 
Step 5. File then Save. Save the work for next action. 
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3.5 Drawing lines 
Step 1. Choose File > Open. Open desired file. 
Step 2. Choose File > Save As. In the Save As dialog box, type 
File name into the Name text field; then press Save. In the 
Illustrator Options dialog box, press OK to accept the default 
settings. 
Step 3. In the Control panel select none from the Fill color drop-
down menu. Select the color black from the Stroke color drop-
down menu and select 2 pt from the Stroke Weight drop-down 
menu. 
Step 4. Select the Pen tool and locate the template labeled 
Exercise 1 on the art board. This starts the line by creating the first 
anchor point. 

 
Use the Pen tool to create the first anchor point. 

 
Step 5. Move your cursor to the part of the line labeled 2, and 
click and release your mouse. The second point of the line is 
created. The Pen tool automatically draws a straight line between 
the two points. 

 
 

Click to create the second anchor point. 
 
Step 6. Continue to click and release to complete the line.  
Step 7. After you have set a final anchor point, press and hold Ctrl 
and click on any empty area of the page. This deselects and ends 
the line.  
Step 8. Cursor over Exercise 1,2,3,4 etc. Click and release the left 
mouse button to create the first/second/3rd/fourth anchor point of 
the new line. 

 
Pressing Shift while clicking allows you to create 90- and 45-degree 

angles with the Pen tool. 
 

Step 9. With a final anchor point at label 5, hold down the Ctrl key 
and click on the art board to deselect and end the line. 
Step 10. Choose File > Save to save your work. 
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3.6 Drawing Polygon 
Step 1. Select the Polygon tool from the toolbox. Polygon dialog 
box appear. 
Step 2. Click once on the art board where you want the center of 
the polygon to be. Specify a radius and number of sides for the 
polygon, and click OK. 
 

 
 
3.7 Drawing Stars 
To drawing STARS complete the following steps 
Step 1. File > Drawing tools > Drawing star. Star dialog box 
appear on the art board. You can adjust the ratio between Radius 
1 and Radius 2, causing a change in how pointed the star is.  
Step 2. You can create a sharply pointed star by defining a 
Radius 2 value that is much less than the value of Radius 1. 

 
Step 3. Set points value of 7. Then press OK to create STAR. 
Step 4. File > Save, save your work. 
 

 3.8 Tracing 
Tracing means the act of copying by marking on transparent 
paper. Adobe Illustrator added tracing options with the Live Trace 
feature, but it did have some limitations. When you place a bitmap 
image in your document, you can access Image Trace in two 
ways using the default presets located in the Control panel or 
using the new Image Trace panel. Image Trace panel are six 
preset buttons Auto-Color, High Color, Low Color, Gray scale, 
Black and White, and Outline.  
 

3.8.2 Tracing Placed Image Using Tracing Panel 
Step 1. Choose File > Open. Open desired file. 
Step 2. Choose File > Save As. In the Save As dialog box, type 
File name into the Name text field; then press Save. In the 
Illustrator Options dialog box, press OK to accept the default 
settings. 
Step 3. Work with a picture of bananas, converting it from a 
bitmap to a vector image. Select the Zoom tool to enlarge the view 
so you can see the tracing results better. 
Step 4. Using the Selection tool, click on the picture, then choose 
Window > Image Trace. The Image Trace panel will appear. You 
can view both the panel and image at the same time. 
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Click on the picture and open the Image Trace panel. 

 
Step 5. Top of the panel are six preset options. Click Auto-Color 
button as above figure. The Auto-Color preset will preview live on 
the art board. 
 
Step 6. From the Palette drop-down menu, select Full Tone. In 
the Advanced option section, type 25% in the Paths, 50% in the 
Corners and 70px in the Noise text fields, then press Enter. As 
you can see, these small adjustments produce a much better 
rendering of the original bitmap image. 

 
Make some custom adjustments to enhance the image tracing results. 

 
Step 7. You can save your own preset to use again on other 
images. Click on Preset panel menu and select Save as New 
Preset. In Save Image Trace Preset dialog box, type Full Tone 
Image then click OK. 

 
Save your own custom preset. 

 
Step 8. Click Expand button to finalize the trace and expand your 
image into a fully editable vector image.  

 
Click Expand in the Control panel to complete the vector trace. 

 
Step 10. Choose File > Save. Leave the file open for the next 
exercise. 
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3.9 Using rulers 
Rulers help you accurately place and measure objects in the 
illustration window or in an art board. The point where 0 appears 
on each ruler is called the ruler origin. Illustrator provides separate 
rulers for documents and art boards. You can select only one of 
these rulers at one point. Create artwork of a specific size that is 
aligned, scaled, and positioned properly by using rulers and 
guides. Toggle the rulers on and off, change the units of 
measurement, add and lock guides, and use the x and y 
coordinates to navigate a document. 

 
3.9.1 Types of rulers 
There are two types of Rulers used in Adobe Illustrator. Such as; 
1. Global rulers appear at the top and left sides of the illustration 
window. The default ruler origin is located at the top-left corner of 
the illustration window. 
2. Art board rulers appear at the top and left sides of the active 
art board. The default art board ruler origin is located at the top-
left corner of the art board. 

 
3.9.3 Commands for Show/Hide Rulers 
 

• To show or hide rulers, choose View > Rulers > Show 
Rulers or View> Rulers > Hide Rulers. 

• To toggle between art board rulers and global rulers, click 
the View > Rulers > Change to Global Rulers or View > 
Rulers > Change to Art board Rulers.  

• To show or hide video rulers, choose View > Show Video 
Rulers or View > Hide Video Rulers. 

• To restore the default ruler origin, double-click the upper-
left corner where the rulers intersect. 
 

3.10 Creating guides 
1. If the rulers aren’t showing, choose View > Show Rulers. 
2. Position the pointer on the left ruler for a vertical guide or 

on the top ruler for a horizontal guide.  
3. Drag the guide into position. 

You can also convert vector objects to guides by selecting 
them and choosing View > Guides > Make Guides. 

4. If you want to restrict the guides to an art board and not to 
the entire canvas, then select the Art board tool and then 
drag the guides on to the art board. 

 

3.10.1 Using guides 
Guides help you align text and graphic objects. You can create 
ruler guides and guide objects. Like the grid, guides do not print. 
You can choose between two guide styles, dots and lines and you 
can change the color of guides by using either predefined guide 
colors or colors you select using a color picker. By default, guides 
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are unlocked so that you can move, modify, delete, or convert 
them, but you can choose to lock them into place. 

• To show or hide guides, choose View > Guides > Show 
Guides or View > Guides > Hide Guides. 

• To change guide settings, choose Edit > Preferences > 
Guides & Grid or Illustrator > Preferences > Guides & Grid. 

• To lock guides, select View > Guides > Lock Guides. 
 
3.11 Drawing grids 
Use the grid tools to quickly draw rectangular and polar grids. The 
Rectangular Grid tool creates rectangular grids of a specified size 
with a specified number of dividers. The Polar Grid tool creates 
concentric circles of a specified size and a specified number of 
dividers. 
 
3.11.1 Drawing rectangular grids 

1. Select the Rectangular Grid tool . 
2. Do one of the following: 
3. Drag until the grid is the desired size. 
4. Click to set the grid’s reference point. In the dialog box, 

click a square on the reference point locator  to 
determine the point from which the grid is drawn. Then set 
any of the following options, and click OK. Default Size 
Specifies the width and height of the entire grid. 

 
3.11.2 Drawing circular (polar) grids 

1. Select the Polar Grid tool . 
2. Do one of the following: 
3. Drag until the grid is the desired size. 
4. Click to set the grid’s reference point. In the dialog box, 

click a square on the reference point locator  to 
determine the point from which the grid is drawn. Then set 
any of the following options, and click OK. Default Size 
Specifies the width and height of the entire grid. 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
 

3.12 State whether the following statements are true or false. 
 

1. An exact height and width are very important for the shape. 
2. Fonts are sets of electronic letters and each letter has a shape.  
3. Make anchor points with the Pen tool Lines are automatically 
generated as a result. 
 

 
3.13 Multiple Choice questions 
  

a.   How many dividers are used in circular grids? 
  

i)     2 
ii)    3 
iii)   4 
iv)   5. 
  

   b. Rulers are used in illustrator to measure   -----.   
  

i)     Hue 
ii)    Object 
iii)   Subject 
iv)   Predicate 

  
c.   How many types of image are in Tracing options? 

  
i)     10 
ii)    11 
iii)   12 
iv)   13 

 
3.14 Analytical questions. 
  
1. What do you mean by shape and vector shape? 
2. What do you mean by Tracing?  
3. Practice with various vector shapes. 
4. Practice with using rulers, guides and grids. 
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Lesson 4 : Selection Tools 
 

4.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Various selection tools. 

♦ Various advanced selection tools. 

♦ Adding and subtracting selections. 

♦ Saving and reloading selections. 

 

Introduction 
 

4.2 Making selections 
Making a selection is the process to organize and lay 
out your art work; you use tools for selecting, 
positioning, and stacking objects precisely. You can 
measure and align objects; group objects so that they 
are treated as a single unit; and selectively isolate, lock, 
or hide objects. 
 
4.3 Options for selecting objects 
Before you can modify an object, you need to distinguish it from 
the objects around it. You do that by selecting the object. Once 
you’ve selected an object, or a part of an object, you can edit it. 
Illustrator provides the following selection methods and tools 
 

4.3.1 Isolation mode 
Lets  you quickly isolate a layer, sub layer, path, or group of 
objects, from all other art in your document. When in isolation 
mode, all non isolated objects in the document appear dimmed 
and are not selectable or editable. 
 

4.3.2 Layers panel 
Lets  you quickly and precisely select individual or multiple 
objects. You can select a single object (even if it’s in a group), all 
objects within a layer, and entire groups. 
 

4.3.3 Selection tool 

Lets you select objects and groups by clicking or dragging over 
them. You can also select groups within groups and objects within 
groups. 
 
4.3.4 Direct Selection tool 

Lets you select individual anchor points or path segments by 
clicking on them, or select an entire path or group by selecting any 
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other spot on the item. You can also select one or more objects in 
a group of objects. 
4.3.5 Group Selection tool 

Lets you select an object within a group, a single group within 
multiple groups, or a set of groups within the artwork. Each 
additional click adds all objects from the next group in the 
hierarchy. 
 
4.3.6 Lasso tool 

Lets you select objects, anchor points, or path segments by 
dragging around all or part of the object. 
 

4.3.7 Magic Wand tool 

Lets you select objects of the same color, stroke weight, stroke 
color, opacity, or blending mode by clicking the object. 
 

4.3.8 Live Paint Selection tool 

Lets you select faces and edges (portions of paths between 
intersections) of Live Paint groups. 
 
4.4 Specify selection preferences 
Selecting paths and points in complex images can be challenging. 
Using the Selection and Anchor display preferences, you can 
specify the tolerance for pixel selection and choose other options 
that can make selection easier for a particular document. 
 

1. Choose Edit > Preferences > Selection & Anchor  
2. Specify any of the following Selection options 

Tolerance 
Specifies the pixel range for selecting anchor points. 
Higher values increase the width of the area around an 
anchor point that you can click to select it. 
Object Selection By Path Only 
Specifies whether you can select a filled object by clicking 
anywhere in the object or whether you have to click a path. 
Snap To Point 
Snaps objects to anchor points and guides. Specify the 
distance between the object and anchor point or guide 
when the snap occurs. 

 

4.5 Applying selecting process to isolate artwork for editing 
Isolation mode isolates objects so that you can easily select and 
edit particular objects or parts of objects. You can isolate any of 
the following layers, sub layers, groups, symbols, clipping masks, 
compound paths, gradient meshes, and paths. In Isolation mode, 
you can delete, replace, and add new art relative to the isolated 
art.  



Graphics Design  
 

 194 

 
 
Isolating the butterfly group 
When it is active, it appears in full color, while the rest of the 
artwork appears dimmed. It is name and location appears in the 
isolation mode border, and the Layers panel displays only the 
artwork in the isolated sub layer or group.  

 
4.6 Isolate a path, object, or group 
 Do one of the following 
• Double-click the path or group using the Selection tool. 
• Select the group, object, or path and click the Isolate 

Selected Object button  in the Control panel. 
• Right-click (Windows) or Control-click (Mac OS) the group 

and choose Isolate Selected Group. 
• Right-click (Windows) or Control-click (Mac OS) the path 

and choose Isolate Selected Path. 
• Select the group, object, or path in the Layers panel and 

choose Enter Isolation Mode from the Layers panel menu 
or click the Isolate Selected Object button in the Control 
panel. 

 

4.6.1 Isolate a path inside a group 
1. Select the path by using the Direct-Selection tool or by 

targeting it in the Layers panel. 

2. Click the Isolate Selected Object button  in the Control 
panel. 

 
4.6.2 Isolate a layer or sub layer 
 Select the layer or sub layer in the Layers panel, and choose 

Enter Isolation Mode from the Layers panel menu. 

 
4.7 Selecting Objects 
 
Selecting objects are most important to select objects or 
images or layers or sub layers.  
 
4.7.1 Select objects using the Layers panel 

1. In the Layers panel, locate the object you want to select. 
You may have to click a toggle arrow to expand a layer or 
group, or scroll up or down in the panel to locate the 
object. 
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2. Do any of the following 
o To select individual objects, click in the object’s 

selection column (between the target button and 
the scroll bar). Shift-click to add or to remove 
objects from the selection. 

o To select all artwork in a layer or group, click in the 
layer’s or group’s selection column. 

o To select all artwork in a layer based on the 
currently selected artwork, choose Select > 
Object > All Same Layers. Selection color boxes 
appear next to each selected item in the panel. 
 

4.7.2 Select objects with the Selection tool 

1. Select the Selection tool . 

2. Do either of the following 

o Click an object. 

o Drag a marquee around part or all of one or more 
objects. 

3. To add or remove objects from the selection, hold down 
Shift and click or drag around the objects you want to add 
or remove. 

 
Dragging over objects to select them 

 
When the Selection tool is over an unselected object or group, it 
changes when it is over a selected object or group, the tool 
changes to . When it is over an anchor point on an 

unselected object, a hollow square appears next to the arrow . 
 
4.7.3 Select objects with the Lasso tool 

1. Select the Lasso tool . 
2. Drag around or across the objects. 

 
4.7.4 Select objects with the Magic Wand tool 
Use the Magic Wand tool to select all objects in a document with 
the same or similar fill attributes. You can customize the Magic 
Wand tool to select objects based on stroke weight, stroke color, 
opacity, or blending mode. You can also change the tolerances 
used by the Magic Wand tool to identify similar objects. 

 
4.8 Using selection tools 
Selection tools are the most powerful tools in adobe 
Illustrator. To manipulate images in various ways 
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Selection tools are most useful tools. Every levels and 
layers of images are necessary to select, manipulate 
and modified Selection tools is most useful there. 
 
4.8.1 Select one or more groups with the Selection tool 

1. Select the Selection tool . 
2. Do one of the following to any object that’s within the group 

o Click the object. 
o Drag around part or the entire object. 

3. To add or remove a group to the selection, hold down Shift 
while clicking the group to add or remove. 

 
4.8.2 Select objects and groups within groups with the 
Selection tool 

1. Select the Selection tool . 
2. Double-click a group. The group appears in isolation mode. 
3. Do any of the following 

• Double-click to select further down into the group 
structure. 
• Click to select an object within the selected group. 
• Draw to add an object to the selected group. 

4. Double-click outside the group to deselect the group. 
 

4.8.3 Select a single object within a group 

1. Do one of the following 

• Select the Group Selection tool , and click the object. 

• Select the Lasso tool , and drag around or across the 
object’s path. 

• Select the Direct Selection tool , and click within the 
object, or drag a marquee around part or all of the object’s 
path. 

2. To add or remove an object or group to or from the 
selection (with any selection tool), hold down Shift and 
select the object to add or remove. 

 
4.9 Advanced Selection technique 
This is the most powerful technique in selections. Any critical and 
complex selection this tools is applied. 
 
4.9.1 Applying advanced Selection technique to select an 
anchor point 

1. Choose Select-->Deselect to make sure the object isn’t 
selected. 

2. Select the Direct Selection tool from the Tools panel. 
3. Click one anchor point. Only one anchor point is solid, and 

the others are hollow. 
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4. Click and drag that solid anchor point with the Direct 

Selection tool. 
Only that solid anchor point moves.  

 
4.9.2 Applying advanced Selection technique to select an 
object 
 

1. Choose the Selection tool. 
2. Click outside the object and drag over a small part of it. 

The entire object becomes selected. 

 
You can also select only one anchor point in an object by 
using the marquee method 

3. Choose Select-->Deselect to make sure the object isn’t 
selected and then choose the Direct Selection tool. 

4. Click outside a corner of the object and drag over only the 
anchor point you want to select. Anchor point is active, 
when you’re trying to select individual points.  

 
4.10 Subtracting selection with the Shape Builder tool 
 
Step 1.Click and hold down on the Polygon tool in the Tools panel 
to select the hidden Ellipse tool. 
Step 2.Choose View > Snap to Point to uncheck that feature. For 
small shapes, this feature prevent the correct shape. 
Step 3.Click and drag a small ellipse over the right side of the 
newly created shape. The ellipse will be subtracted from 
combined shape to form of mouth. 

 
Create the shape that will be subtracted to form a mouth. 
 
Step 4.Push Selection tool and Shift+click to activate both the 
ellipse and combined shape at the same time. 
Step 5.Select the Shape Builder tool and hold down the Alt key. 
The cursor shows a minus sign in the lower-right. 
Step 6.Alt/Option key still being held down, and click inside-right 
edge of the ellipse into the left edge. When you release, the 
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ellipse shape is subtracted from the combined shape, form of 
mouth. 

 
 
Select both shapes. Hold down Alt/Opt key and drag within 
the ellipse shape to subtract it. 
 

Step 7.Select the Ellipse tool, then click and drag to create an 
oval shape that intersects across the top of the combined shape.  
Step 8.Hold Ctrl key and notice you are on the Ellipse tool, the 
cursor has changed into the Selection cursor. Click and drag a 
marquee that touches both ellipse and fish body shape to activate 
both shapes. 

 
Hold down the Ctrl/Command key to temporarily access the Selection 
tool. 
 

Step 9.With both shapes selected, select the Shape Builder tool 
and click and drag from the area where the ellipse and the fish 
body shape meet into the fish shape. The intersected area is 
added to the fish body shape. 
 

 
Click and drag from within the intersected the result. Shape into the fish 
body shape. 

 
Step 10.Choose File > Save or press Ctrl+S to save your file. 
Keep it open for the next action. 

 

4.11 Saving a selection 
Illustrator comes to the rescue with the Save Selection feature. 
After you have a selection that you may need again, choose 
Select-->Save Selection and name the selection. The selection 
now appears at the bottom of the Select menu. To change the 
name or delete the saved selection, choose Select-->Edit 
Selection. This selection is saved with the document. A selection 
is just an extra channel that you can call on at any time. 
 

4.11.1 Creating an alpha channel to save selection follow 
these steps 

1. Create a selection that you want to save. 
2. Choose Select→ Save Selection. 
3. Name the selection and click OK. 
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ACTIVITY  
 

4.12 State whether the following statements are true or false. 
 

1. To add objects from the selection, hold down Shift and click 
around the objects you want to add. 

2. Choose Select→Load Selection to Selection dialog box 
appears. 

3. Deselecting paths and points in complex images can be 
challenging. 

4. Click outside the object and drag over a small part of it. 
 
4.13 Multiple Choice questions 
  
a. Selection is the process to ---- and lay out your art work. 

  
i)     Determine 
ii)    Organize 
iii)   Adding 
iv)   Subtracting. 
  

   b. What is the right option used to Isolate Selected Group? 
 

i)      Right click 
ii)     Left click 
iii)    Enter 
iv)    Escape. 

  
c. Which is the shortcut command used to deselect an object? 

  
i)     Alt + click 
ii)    Shift + check 
iii)   Shift + click 
iv)   Crtl + click. 

 
d. Which is the tool used to specify the difference between 

object and anchor point? 
  

i)     Lasso 
ii)    Snap 
iii)   Magic wand 
iv)   Tolerance. 
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4.14 Analytical questions. 
 

1. What is called selection tools? 
2. Describe various selection tools.  
3. Describe the process to adding and subtracting selections. 
4. Practice with saving and reloading selections. 

5. Write the common steps of subtracting selections with 
shape builder tools. 
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Lesson 5 : Managing Shapes in Adobe 
Illustrator 
 

5.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Copying various shapes from one to another. 

♦ Transforming various images shapes. 

♦ Aligning & distributing various shapes. 

♦ Locking & hiding various shapes. 

 

5.2 Moving the shapes 
Move shapes/objects by dragging with specific tools, by using the 
arrow keys or by entering values in dialog box. Use snapping to 
position of shapes/objects. You can also use the Align panel to 
position shapes/objects in relation to each other. Use Shift key to 
move shapes/objects horizontal, vertical, or diagonal direction of 
the x and y axes.  
 
5.2.1 Move or duplicate a shape/object by pasting 

1. Select one or more shapes/objects. 
2. Choose Edit > Cut to move the selection or Edit > Copy to 

duplicate the selection. 
3. To paste an shape/object into another file, open the file.  
4. Choose one of the following commands 

Edit > Paste Pastes the shape/object into the center of the 
active window. 
Edit > Paste In Front Pastes the shape/object directly in 
front of the selected shape/object. 
Edit > Paste In Back Pastes the object directly in back of 
the selected object. 
Edit > Paste in Place Pastes artwork on the active art 
board at the same position as the art board from where the 
artwork is copied. 
Edit > Paste on All Art boards Pastes artwork on all the 
art boards at the same location where the artwork is on the 
current art board. 
 

5.2.2 Move a shape/object by dragging 
1. Select one or more shapes/objects. 
2. Drag the shape/object to a new location. If a selected 

shape/object is filled, you can drag from anywhere on the 
shape/object. If a selected object is unfilled, if you are 
viewing artwork as outlines, or if the Shape/Object 
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Selection By Path Only preference is selected, you must 
drag from the shapes/object’s path.  

 
5.2.3 Move a shape/object using the arrow keys 

1. Select one or more shapes/objects. 
2. Press arrow key to move the shape/object. Press 

Shift+arrow to move the shape/object ten times the value 
specified by the Keyboard Increment preference. The 
default distance is 1 point (1/72 of an inch, or .3528 
millimeter). To change the Keyboard Increment preference, 
choose Edit > Preferences > General. 

5.3 Paste a shape/object relative to other objects 
1. Select the shape/object you want to paste. 
2. Choose Edit > Copy or Edit > Cut. 
3. Select the shape/object in front or in back of which you 

want to paste. 
4. Choose Edit > Paste In Front or Edit > Paste In Back. 

If you paste more than one shape/object, all pasted 
shapes/objects appear in front or in back of the selected 
artwork.  
 

Copying / cloning the shapes 
Step 1.Make sure that the smaller shape you just created is 
selected. 
Step 2.Choose the Selection tool and then position your cursor 
over the smaller shape that you created. 
Step 3.Press Alt key, to create a copy of the original shape 
directly. That will be addressed in a later step. 
Step 4.Repeat the same process to clone a third shape 
underneath the second 
Step 5.Select middle shape and click on the Fill box. Click the 
arrow that appears on the right of the Fill box and select the purple 
(C=50, M=100, Y=0, K=0) color at the beginning of the third row of 
swatches. 
 

 
 

Use the Appearance panel to change the fill color. 
 
Step 6.Select the bottom shape, click the arrow that appears on 
the right of the Fill box in the Appearance panel, and select the 
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orange (C=0, M=50, Y=100, K=0) color at the end of the first row 
of swatches. 

 
The artwork at this stage. 

 
5.5 Aligning and distributing the shapes 
 
You will now align and distribute the shapes. 
Step 1.Use Selection tool to Shift+click and select all three 
shapes. 
Step 2.If no Align buttons, click on Align panel, or select Window > 
Align to show the Align panel. 
Step 3.Select Horizontal Align Left from the Align Objects row. 
Step 4.Click on the Vertical Distribute Center button in the 
Distribute Objects row. 
 

 
Align and distribute the shapes. 
 
Step 5.Select all shape and click on Transform tool. Transform 
panel appears. 
Step 6.With all three shapes selected, click on the upper-left 
corner of the reference point and change the X value to .5, and 
the Y value to 1.25. 

 
Set the position for the three shapes. 

 
Step 7.Select the large shape, and type 1.25 in the X text field 
and .75 into the Y text field. Ignore it if the value changes slightly 
after you have entered it. 
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Set the position for the three shapes. 
Step 8.Choose File > Save to save this file. Keep it open for the 
next action. 

 
5.6 Grouped shapes / objects 
Combine shapes/objects into a group those are treated as a single 
unit. Grouped shapes/objects are stacked in succession on same 
layer of the artwork. Group change layering of objects and their 
stacking order on a given layer. If you select objects in different 
layers and then group them, the objects are grouped in the layer 
of the topmost selected object. Groups can also be nested; they 
can be grouped within other objects or groups. Groups appear as 
<Group> items in the Layers panel.  

1. Select the shapes/objects to be grouped or the group to be 
ungrouped. 

2. Choose either Object > Group or Object > Ungroup. 
 
5.6.1 Grouping shapes 
 
Step 1.Open desired file/shape. 
Step 2.Click Rounded Rectangle tool and release when the 
rectangle is flush with the bottom and right sides of the rounded 
rectangle. Creating the sharp corner in the lower-right of this 
shape. 
 

 
Click and drag to create a rectangle. 

 
Step 3.Hold Shift+ click on the rounded rectangle shape. 
Rectangle and Rounded rectangle are selected. 
Step 4.Select the Shape Builder tool  from the Tools panel. 
Step 5.With the Shape Builder tool, click and drag from the larger 
rounded rectangle all the way down into the lower-right corner of 
the rectangle shape and release. The shapes are now grouped 
into one shape. 
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Click and drag through the shapes.   
 

5.7 Locking Shapes or Objects or layers 
Locking shapes or objects or layers prevents you from selecting 
and editing them. You can quickly lock multiple paths, groups, and 
sub layers by locking their parent layer. You can also use the 
following commands to lock shapes or objects or layers 

• To lock shapes or objects or layers, click the edit button in 
the Layers panel for the shapes or objects or layers you 
want to lock. Drag across multiple edit buttons to lock 
multiple items. 

• To lock all shapes that overlap the area of the selected 
shapes and that are in the same layer, select the shapes, 
and then choose shapes > Lock > All Artwork Above. 

• To lock all shapes other than the shapes that contains a 
selected item or group, choose shapes > Lock > Other 
Layers or choose Lock Others from the Layers panel 
menu. 

 
5.8 Unlocking Shapes or Objects or layers 

• To unlock shapes or objects or layers, click the lock icon  
in the Layers panel for the shapes or objects or layers you 
want to unlock. 

• To unlock all shapes in the document, choose shapes > 
Unlock All. 

• To unlock all shapes within a group, select unlocked and 
visible shapes within the group. Hold down Shift+Alt and 
choose shapes > Unlock All. 

 

5.9 Hiding shapes or objects or layers 
 

• In the Layers panel, click the eye icon  next to the item 
you want to hide. Click again to redisplay the item. If you 
hide a layer or group, all items in the layer or group are 
hidden. 

• Drag across multiple eye icons to hide multiple items. 
• Select shapes you want to hide, and choose shapes or 

objects or layers > Hide > Selection. 
• To hide all shapes, select the shapes and choose 

shapes > Hide > All Artwork Above. 
• To hide all unselected shapes, choose Hide Others from 

the Layers panel menu or Alt+ click the eye icon for the 
shapes or objects or layers you want to show. 
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5.10 Transforming 
Transforming a shape/object is typically changing its position or 
shape, or both. Of course, it seems obvious and easy enough, but 
this simple operation is capable of altering your image drastically. 
There are many types of transformations altering various 
parameters (position, size, angle, etc.), they can be performed 
both separately or together at the same time. Transformation 
applies to one or more objects that are already selected with the 
Selection Tool (V). 
5.10.1 Description of various Transforming Tools 
In adobe Illustrator various transforming tools are used. It is very 
useful and powerful tools of adobe Illustrator. The common used 
transforming tools are describing below 
 
5.10.1.1 Moving 
A major type of transformation is moving. Move is a 
transformation. Moving an object means changing its coordinates, 
so the position is altered – hence, moving is transforming. This is 
the most popular way to transform, as we always move objects 
from one place to another. Moving is measured in points, pixels, 
or other distance units that are set in Preferences. 
 
5.10.1.2 Scaling 
Scaling is altering the size of an object. Many ways of scaling, but 
all of them change the size of an object. Any transformation point 
may be assigned while scaling. On two-dimensional graphics 
there are two axes, so the object may be scaled in two directions. 
It is possible to scale it separately, in this case the shape and 
proportions of object will be changed.  
 

If you want to maintain proportions when scaling, hold the 
Shift key. If you want to create shapes from the center hold the Alt 
key. 
 
5.10.1.3 Rotating 
Rotating is changing the object’s angle. Varying from 0 to 360 
degrees, we can rotate the object from the initial position on a 
virtual imaginary circle. Depending on the point of transformation 
we assign, the diameter of this virtual circle may be altered. There 
are many ways of rotating an object, entering a needed angle. 
Rotation is measured in degrees from -360 to 360. 
 
5.10.1.4 Mirroring 
Mirroring, or reflecting, is a more complex way of transformation. It 
flips the object in any direction, reflecting it from the axis we need. 
We can simply flip an object vertically or horizontally, or insert any 
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other angle. It also rotates it depending on the axis and 
transformation point. 
This transformation results in a mirror reflection of the original 
object, when we assign the point where mirror stands.  

 
5.11 Transforming shapes/objects 
 
You can perform the following steps to Transforming shapes or 
objects 

 
• It was rotated 60° and sheared -

30° using the pull-down menus 
from the Transform palette. It is 
easier to use the Transform 
palette to create complex 
transformations to your objects 

and shapes. 
 

 
 
• Transform palettes used to make simple transformations to 

left. You can also change the size of the shapes/objects by 
using the Width and Height fields. 

• It specify where the shapes/objects will be affected. If you 
rotate the shapes/objects, it will be rotated around it is 
center point. Both of these shapes/objects were rotated 
45° 

 

 
 

• Transformations also work with Free Transform tool. 
Access this tool by selecting it from the toolbar. 

 

 
• By mouse over it will change indicating that you can edit 

the object from this point.  
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• Using the Direct Selection tool (), Image edit quickly.  
• Rotate and Scale tool, transformations can be performed 

with Free Transform tool. 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
5.12 Write the types of various transforming tools. 
 
----------------------------------------------------------------------------------------
----------------------------------------------------------------------------------------
------------------------------------------------------------------------ 
  
5.13 State whether the following statements are true or false. 
 

1. Add anchor points and segments to the object forming it 
drastically. 

2. To change the Keyboard Increment preference, choose 
Edit > Preferences > General (Windows). 

3. If you want to lock layers, click the edit column button in 
the Layers panel. 

4. Drag across multiple eye icons to show multiple items.  
 

5.14 Multiple Choice questions 
  
      a. Which is the command used to paste the shape into the 

center of window?   
  

i)     Escape 
ii)    Cut 
iii)   Paste 
iv)   Paste in front. 

  
b.   Which is the option used to move the shape left? 

  
i)     Plus key 
ii)    Minus key 
iii)   Right arrow 
iv)   Left arrow. 

 
 
5.15 Analytical questions. 
  
1. What do you mean by moving shape? 
2. Describe various types of shape moving.  
3. Describe various shape transforming process. 
4. Practice on transforming shapes. 
  


