
Unit 7 : Image Painting, Editing 
and Layers 

 
Introduction 
  
This Unit describes about various painting tools; such as 
selection, cropping and measuring tools, retouching, drawing and 
type tools, Navigation tools, Foreground/Background and Quick 
Mask and various Editing tools such as; Blur, Sharpen, Smudge, 
Dodge, Burn and Sponge.  

 
Lesson 1 :  Painting Tools 
 
1.1. Learning Objectives 

 
On completion of this lesson you will be able to describe: 

 
♦ Sketching images with various Tools. 

♦ Painting images with various Tools. 

 
1.2. Introduction 

 
Adobe Painting Tools panel 
 
When you run Photoshop, the Tools panel appears docked on the 
left side of the screen. There are four main groups of tools, 
separated by functionality on the Tools panel: selection, cropping, 
and measuring; retouching and painting; drawing and type; and 
navigation. At the bottom of the Tools panel, you find Set 
foreground color and Set background color, as well as Quick 
Mask. 
 

 

There are four main groups 
of tools, separated by 
functionality on the Tools 
panel: selection, cropping, 
and measuring; retouching 
and painting; drawing and 
type; and navigation. 
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Sketching with a Pencil tool 
You will practice sketching the ancient Egyptian temple of Luxor 
by tracing an image made from a 3D model using following steps. 
 
Step 1. Open the desired file in Photoshop (Figure1). 
 

 
 
Figure 1: Image of Temple of Luxor. 
 
Step 2. Create a new layer by clicking the Create a new layer 
button shown at the bottom of the Layers panel. Rename this 
layer Sketch. 
 
Step 3. Select the Pencil tool, you can either open the fly out 
menu or press Shift+B to cycle through its tools until the Pencil 
tool icon appears. 
 
Step 4. Press the left or right bracket keys until the brush size 
reads 4 pixels on the options bar. 
 
Step 5. Start tracing the edges of the building. You can click, hold 
Shift, and click again to draw a straight line. Sketching is easier 
with a stylus and tablet than with a mouse. 
 
Step 6. Press ‘R’ to select the Rotate View tool. Drag the canvas 
to rotate it clockwise or counterclockwise. Press B to return to the 
Pencil tool and continue sketching (Figure 2). 



Image Painting, Editing and Layers 

 119 

 
 
Figure 2: Rotating view  
 
Step 7. Sketched major lines, decrease brush size to 1 pixel by 
pressing the left bracket key three times. 
 

Step 8. Select the Background layer. Choose Layer ⇒ New Fill 

Layer ⇒ Solid Color. Click OK to accept the default name of Color 
 
Fill 1. Select white in the color picker that appears and click OK. 
Your sketch now appears against a white background (Figure 3). 
 
 

 
 
Figure 3: Completed pencil sketch  
 
Step  9. Save your work as Sketch.tif. 
 
Brush Tool 
The Brush tool has far more nuance than the Pencil tool. In the 
following steps you will paint the sketch you developed in the 
previous head. 
 
Step  1. Open your desired file in Photoshop.  
 
Step  2. Select Color Fill 1 layer and then click the Add A New 
Layer button. Rename this layer. 
 
Step 3. Toggle off layer Color Fill 1. Press I to select the 
Eyedropper tool. Toggle on Color Fill 1. 
 
Step 4. Select the Brush tool. Right-click the canvas and the 
Brush Preset picker appears. Select the first brush (Soft Round) 
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and then drag the Size slider to 15 px and the Hardness slider to 
50% (Figure- 4). 
 

 
 
Figure 4: Choosing a brush and configuring its size and hardness. 
 
Step  5. Paint over all the surfaces having the color you sampled 
in step 3. Repeat step 3 and sample another color from a different 
surface. 
 
Step  6. You can interactively change the brush size by holding 
Opt+Ctrl on Windows. Continue painting the rest of the surfaces 
while getting used to the brush. Figure 5 shows the result. 
 

 
 
Figure 5: Painted sketch. 
 
Step  7. Save your work as Painted Sketch.tif. 
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ACTIVITY  
 
1.3 Multiple Choice questions 
  
a.  How many major  areas of painting ?  
  

i)      2 
ii)     4 
iii)    6 
iv)    8. 

 
b.    Which one is not a measuring tool? 
 

i)      Move (V) 
ii)     Crop (C) 
iii)    Brush (B)  
iv)    Lasso (L). 

 
 
1.4 Analytical questions. 
 
1. What is Image painting in adobe Photoshop? 
2. Describe about Image painting Tools in adobe Photoshop. 
3. How can you sketch an Images using Pencil Tools? 
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Lesson 2 : Image Editing and Editing 
Tools 

 
2.1. Learning Objectives 
 
On completion of this lesson you will be able to learn: 
 

♦ Editing images with various Tools. 

♦ Moving opacity using Brush Tools. 

♦ Editing image shapes using Lasso selector Tools. 

 
 
2.2. Image Editing 
 
Image editing encompasses the processes of altering images, 
whether they are digital photographs, traditional photochemical 
photographs, or illustrations. Traditional analog image editing is 
known as photo retouching, using tools such as an airbrush to 
modify photographs, or editing illustrations with any traditional art 
medium.  
 
2.3 Image Editing Tools 
 
The Image editing tools do not apply for painting of an image, but 
rather affect the colors already in an image.  
Adobe Photoshop editing tools are Blur, Sharpen, Smudge, 
Dodge, Burn and Sponge. 
  
To use any of these tools, you follow the steps:  

• Step 1. Choose a tool from the Toolbar. 
• Step 2. Set the parameters for the chosen tool in the 

Options Panel. 
• Step 3. Bring the cursor into the image window. 
• Step 4. Press the left mouse button and, while keeping it 

pressed, move the cursor over the image. 
 

 
2.4 Blur, Sharpen and Smudge 
 
It occupies one cell in the Toolbar, represented by the icon of the 
last tool used. To choose another instrument, press the triangle 
next to the icon and choose the desired icon from the menu that 
appears. This menu can also be accessed from the screen, if the 
icon is pressed and held for a few moments.  
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Blur The Blur tool reduces the sharpness (focus) of an image. It 
does this by reducing the color contrast of neighboring pixels.  
 
Sharpen The Sharpen tool increases the sharpness (focus) of an 
image, by increasing the contrast of neighboring pixels. This 
results in increased clearness and contrast of borders, and 
heightened detail in the image.  
 
Smudge The Smudge tool spreads color in an image, displacing 
pixels of corresponding colors. It is similar to the effect created by 
smearing your fingers through wet paint.  
 
Brush, Mode, Strength, and Finger Painting 
 
Brush To change the shape and size of the brush  

• left-click on the triangular button to open the drop-down 
palette; 

• Choose its shape from a selection of presets. 
The palette can also be accessed by right-clicking anywhere in the 
image window.  
 
Mode The Mode parameter affects how a tool is applied. This 
parameter also switches between the modes in which the tool 
works.  
 
Strength When using the Blur or Sharpen tools the Strength 
parameter affects the extent to which the tool changes the focus 
(sharpness) of an image.  
 
Finger Painting This parameter is only available for the Smudge 
tool. If Finger Painting is checked, it will appear as if before 
smearing, the "finger" has been dipped into the main color.  
 
2.5 Dodge, Burn and Sponge tools 
 
Dodge, Burn and Sponge are tools that affect tone.  
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Dodge This tool lightens a part of an image, if the cursor is 
dragged across it.  
 
Burn This tool darkens a part of an image.  
 
Sponge The Sponge tool affects the saturation and contrast of an 
image.  
 
2.6 Brush, Range, Exposure and Airbrush tools 
 
Brush The Brush parameter affects the shape and size of the 
tool. To change the tools' shape and size  

• press the triangular button with the left most button, to 
open the drop-down palette; 

• Set the size and hardness of the tool in the palette or 
choose its shape from the selection of presets. 

 

Range This parameter affects the mode in which the tool is 
applied. In Midtones mode dark and light areas are affected 
equally. In Shadows mode, pixels in darker areas (shadows) are 
affected more.  
 
Exposure This parameter affects the degree of darkening for 
Burn and the degree of lightening for Dodge. A value of 100% 
leads to the maximum degree of darkening or lightening.  
 

Airbrush When the button is pressed the tool works in 
dispersion mode. The Sponge tool can be set in the Options panel 
with the following parameters Brush, Mode, Flow and Airbrush.  
 
Lasso Selector Tools 
 
Lasso selector tool is one of the most powerful selecting tools in 
adobe Photoshop. Adobe designers can select Image shapes 
more easy and efficient way. There are three types of Lasso 
Selector tools.  
 
Simple Lasso 
 
To make a freehand selection you should  
Step 1. Select the Lasso tool from the Toolbox by left-clicking on 

the icon , or (if Lasso was not the last tool applied) select it from 
the floating window.  
 

Step 2. Bring cursor to the object that must be selected and 
outline it keeping the left button pressed. 
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Polygonal Lasso 
 
The tool makes freehand selections, but its contour is made up of 
straight segments. To make a selection you should  
 
Step 1. Select the Polygonal Lasso tool from the Toolbox by 

clicking on the icon , or (if Polygonal Lasso was not the last tool 
applied) select it from the floating window.  
 
Step 2. Bring the cursor to any point near the object to be outlined 
and press the left mouse button - it'll be the first point of the 
contour.  
 
Step 3. Move the cursor to the next point of the contour not far 
from the first one and left-click it again.  
The program will automatically draw a straight line between the 
two points.  
 
Step 4. Keep putting points in this way until the whole object is 
outlined and close the contour.  
 
Magnetic Lasso  
 
This tool makes a freehand selection. To select an area using 
Magnetic lasso you should  
 
Step 1. Select the Magnetic Lasso tool from the Toolbox by 

clicking on the icon , or select it from the floating window.  
 
Step 2. Bring the mouse cursor to the border of the object that 
should be selected.  
 
Step 3. Press the left button and start dragging and pay attention 
to fastening points that appear as you outline the object. 
 
Step 4. Close the contour, that is join the first fastening point with 
the last one by bringing the cursor to the first point or by making a 
double-click.  
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
2.7 Multiple Choice questions 
 
a.   Which is the appropriate tool to remove imperfections of 

Images? 
   i)    Spot Healing (j)  
ii)    Move (V) 
iii)   Brush (B) 
iv)   Lasso (L). 
 

b.    Controlling saturation and contrast of images, which tool is 
used? 
i)      Move (V) 
ii)     Sponge (S) 
iii)    Brush (B)  
iv)    Lasso (L). 

 
 
2.8 Analytical questions 
 
1. What is called Image Editing? 
2. Describe about Image Editing Tools. 
3. Discuss about the process to Editing Images with freelance. 
4. How can you remove opacity of images using Brush Tools? 
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Lesson 3 : Smudge, Sharpen, Lightened 
and Patch Tools 

 
3.1. Learning Objectives 
 
On completion of this lesson you will be able to learn: 
 

♦ Edit Images using Smudge Tools. 

♦ Preparing separations for spot color and process color. 

Lightening and darkling of images using curve.  

 
3.2. Introduction 
 
Smudge Tools 
 

The smudge tool is used to smear paint on your canvas. The 
effect is much like finger painting. You can use the smudge tool by 
clicking on the smudge icon and clicking on the canvas and while 
holding the mouse button down, dragging in the direction you want 
to smudge. 
 
3.3. Practice with Smudge Tools 
 

Step 1. First you have tolocate it in the Options palette. 
 

 
 
Step 2. Then set pressure option. Set it to 51% and it will be as if 
you are trying to smudge dried paint. 
 
Step 3. Then set brush options menu such as "Darken" and 
"Lighten". Examples are shown below. 
 

 
 
 
Step 4. Then set "Finger Painting" option. When the finger 
painting checkbox is checked, Photoshop will add a little bit of 
foreground color to your smudge.  
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Step 5. Then set "Sample Merged" option to select blend colors 
from lower layers.  
 
Sharpening Image 
 

Now that you have adjusted the tonal values of your image, you’ll 
want to apply some sharpening to the image. In this section, you’ll 
discover how to use UN sharp masking. It is a confusing term, but 
is derived from the traditional (pre-computer) technique used to 
sharpen images. 
 
3.4. Sharpening Image Using Sharpen Tools 
 

Step 1. Choose Flatten Image from the Layers panel menu. 
 
Step 2. Choose View > Actual pixels. You can pan image by 
holding down the spacebar and pushing. 
 
Step 3. Choose Filter > Convert for Smart Filters. Then press OK. 
Smart Objects allow you to edit filters more freely.  
 
Step 4. Choose Filter > Sharpen >Unsharp Mask. The Unsharp 
Mask dialog box appears.  
 
Step 5. Type 150 into Amount text box. Click and hold on the 
Preview pane to turn the preview off and on as you make 
changes. 
 
Step 6. Type 1 in the Radius text field and 10 in the Threshold text 
field, and click OK. 
 

 
 

Step 7. Choose File > Save. Keep the file open for the next part of 
this lesson. 
 

3.5 Lighten and Dark modes 
 

Images are working with two sharpening modes one is called 
lighten mode another is darken mode. 
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Lighten modes 
 
These modes drop out shadows, thereby making the blend appear 
lighter. The most commonly used blend mode in this group is 
Screen. You just want to lighten part of the image, so you can use 
a lightening technique that lightens only the luminosity and does 
not affect the colors.  
 

 
Darken modes 
 
As the name suggests, this group of blend modes makes images 
darker by dropping out the highlights. Multiply is the most popular. 
 
3.6 Practice on Lighten and Darken Image using Curve Tools 
 
Making images or parts of images lighter, or brighter, is a 
commonly needed adjustment. There are many ways to 
lighten/Darken an image in Photoshop. These are described is 
below. 
 
Step 1. Open desired Images. 
Step 2. Then select an images or part of images. 
Step 3. Then select properties tools. Properties tool box appears.  
 

 
 
Step 4. Then select necessary options to modify your images.  
 

Step 5. Save your work.  
 
3.7 Healing Brush Tools 
 
The Healing Brush tool also lets you correct imperfections. Like 
the Clone Stamp tool, you use the Healing Brush tool to paint with 
pixels you sample from the image, but the Healing Brush tool also 
matches the texture, lighting, transparency, and shading of the 
sampled pixels.  
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3.8 Practice with Using Healing Brush Tools 
 

Step 1. Open desired file choose View > Fit on Screen. 
 
Step 2. Select the Zoom tool, then click and drag over the bottom 
area of the girl’s dress. 
 

 
Click and drag to zoom into the dress. 
 

Step 3. Select Spot Healing Brush ( ). 
 
Step 4. Put cursor over an area near to the skirt. Hold down Alt 
and click to define the source for your Healing Brush tool. 
 
Step 5. Now, paint over the fold line that is closest to the source 
area you defined. 
 
Step 6. Repeat this process; Alt/Option+click in appropriate 
source areas near the folds across the dress,  
 

 
Define a source and then paint with the Healing Brush tool. 
 
Step 7. Choose File > Save your work. 
 
3.9 Spot Healing Brush Tools 
 
The Spot Healing Brush tool paints with sampled pixels from an 
image and matches the texture, lighting, transparency, and 
shading of the pixels that are sampled to the pixels being 
retouched, or healed. Note that unlike the Clone Stamp tool, the 
Spot Healing Brush automatically samples from around the 
retouched area. 
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2.10 Practice with Using Spot Healing Brush Tools 
 
Step 1. Open and select View > Fit on Screen,  
Step  2. Select the Zoom tool ( ), then click and drag it to zoom 
into the lower-right corner. 
 

 
 
Click And Drag with The Zoom Tool. 
It can be easier to retouch. But it works well when retouching 
sections of an image that are not defined and detailed, like 
blemishes on skin or backgrounds. 
 

Step 3. Select the Spot Healing Brush tool ( ), and then click 
repeatedly over the fold marks in the lower-right corner of the 
image. Spot Healing Brush, repair the fold lines. Use the History 
panel to undo steps, if necessary.  
 

Step 4. Choose File > Save. Keep this file open for the next. 
 
3.11 Patch Tools 
 

You may find that there are large areas of scratches or dust marks 
that need to be retouched. You can use the Patch tool to replace 
large amounts of an image with image data that you sample as 
your source. In this section, you will fix the large dusty area in the 
upper-left part of the image. 
 
3.12 Practice with Using Patch Tools 
 
Step 1. Open desired file and choose View to Fit on Screen,  
 

Step  2.  Select the Zoom tool ( ), and then click and drag to zoom 
into the upper-left area of the image. 
 

 
Click and drag to zoom into the upper-left corner. 
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Step  3.  Hold down on the Healing Brush tool ( ) and select the 
hidden Patch tool ( ). 
Step  4.  Click and drag a selection to select a small area with 
defects. Then click and drag that selection over an area of the 
image with fewer defects, to use that area as a source. 
 

 
Original Drag with the Patch tool        Result 
 
  
Step  5.  Continue to make selections and patch with the Patch 
tool to clean up most of the dust marks in the upper-left corner of 
the image. 
 
Step 6. Choose File > Save your work for next action. 
 
You can print publications in color in four ways. The easiest 
alternatives are to use a color printer in your office or to prepare 
black-and-white camera-ready artwork and instruct your 
commercial printer where you want to add color. The other 
approaches include using your computer to prepare separations 
for spot or process colors, if the software program you're using 
offers these capabilities. 
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ACTIVITY  
 
3.13 Multiple Choice questions 
  
a.   Which is the tool used to sharpening Images? 

  
i)     Spot Healing Brush  
ii)    Sharpen Tool 
iii)   Smudge Tool 
iv)   Lasso selector. 

 
3.14 Analytical questions. 
  
1. What is called healing and spot healing brush? 
2. Describe the process to Sharpening Image using Sharpen 

Tools. 
3. Discuss about the process to repair fold lines using Rubber 

stamp Tools. 
4. How can you replace Image Layers using Patch Tools? 
5. Which is the tool used to repair fold lines and how? 
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