
Adobe Photoshop Professional 

 87

Unit 6 : Adobe Photoshop Professional 
 
This unit of Adobe Photoshop covers the basics of Adobe 
Photoshop- Image types and quality, Image colors, Channels and 
Pallets. Photoshop can be used to enhance your Image types and 
quality, Image colors, Channels and Pallets while you are working 
on a webpage, PowerPoint presentation, or on a document to be 
printed. Photoshop is basically used to edit images with its 
comprehensive set of retouching, painting, and drawing tools. It is 
not only limited to edit images but also very much useful to create 
flashy logos, buttons, expressive artistic text or to design 
impressive web page and wide variety of other graphic images. 
Photoshop was released in two versions- Adobe Photoshop and 
Adobe Photoshop Extended. The Extended version offers many 
features along with additional tools for editing video, motion-
graphics, 3-D content, and performing image analysis.  
 

Lesson 1 : Installation and Components of 
Adobe Photoshop 
 
1.1. Learning Objectives 
 
On completion of this lesson you will be able to  
 
� Define Adobe Photoshop. 

� Install Adobe Photoshop. 

� Know about various type components of Adobe Photoshop. 

 
1.2. Photoshop 
 
Adobe Photoshop is an image-editing program that can open an 
image captured by a scanner or digital camera. In addition, you 
can create new documents in Photoshop, including vector 
graphics- scalable image files. Photoshop is basically used to edit 
images with its comprehensive set of retouching, painting, and 
drawing tools.  
 
1.3. System requirements for Windows 
 
� Intel Pentium 4 or AMD processor. 
� Windows XP or Windows 7. 
� 1 GB RAM. 
� 1 GB of available hard-disk space for installation; 

additional free space required during installation. 
� 1024×768 display with 16-bit color and 256 MB of VRAM 

and OpenGL 2.0–capable system. 

Clip art works best when 
you use it with restraint. 
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�  DVD-ROM drive. 
� Broadband Internet connection required for software 

activation and access to online services. 
 
1.4. Installing Photoshop 
 
Step 1. Start the Computer and wait for complete loading of OS. 
Then Choose CD/DVD ROM to Setup Photoshop Program. 
 
Step 2. Enter CD/DVD Disk into CD/DVD ROM and waiting for 
auto Run. If it is not auto Run then browse the CD/DVD and 
double click to file “Setup.exe”. Then Setup dialog box will be 
appeared.   
 

 
 
Step 3.  Click next. Next step of dialog box appeared. 
 
Step 4. Select necessary steps and options then click next. 
  
Step 5. Select Typical/Custom then click next. (If select typical 
copying all files. Customs for selecting by choice.) 
 
Step 6. After completing the copying files system will be restart for 
once. 
  
Step 7. Run the program. To run Photoshop, click your Start 
button. Select all Programs. Then select Adobe 
Photoshop7.0.Then Open Adobe Photoshop Workspace.  
 

 
 
 

Adding Clip Art 
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♦ Basic Components of Photoshop Window 
 

The components those are normally used to access the 
Photoshop operations are called basic components. There are 
mainly 5 powerful components of Photoshop which will help 
you to get your desired photo. These Components are given 
below 
• Menu bar 
• Option bar 
• Tool bar 
• Drawing canvas 
• Palettes 

 

♦ MENU BAR 
 

The menu bar contains menus for performing tasks. The 
menus are organized by topic. For example, the Layers menu 
contains commands for working with layers. Its basic 
components are file, edit, image, layer, select, filter, view, 
Window and help. 

 
 

♦ OPTION BAR 
It controls contextualized options for different tools presented. 
It also contains work space menu, where we can save and 
load arrangements of palettes. 
 

♦ TOOL BAR 
The toolbar holds tools for creating and editing images. It is 
the main component of Photoshop which includes all the 
useful editing tools of photo like selection tool, move tool, crop 
tool, brush tool, clone stamp tool, pen tool, eraser tool etc. 

 
 

♦ DRAWING CANVAS 
It presents in the center of Photoshop where all the photo 
editing take place. What photo you want to edit will open in this 
drawing canvas window. You can edit photo with the help of 
various tools available in this drawing canvas.  

 

♦ PALETTES 
Palettes help you monitor and modify images. Palettes are the 
things that you will see sitting over on the right side of your 
screen. They make it easy for you to navigate through your 
document, add adjustments, switch modes, and other things - 
like Layers, Channel, Path, Color, Navigator, Style etc. 
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The tools 
 

 
 

 Rectangular marquee: Drag with this tool to enclose a 
portion of the image in a rectangular marquee, which is a 
pattern of moving dash marks indicating the boundary of a 
selection. 

 Elliptical marquee: Drag with the elliptical marquee tool to 
enclose a portion of the window in an oval marquee. 

 Single-row marquee: Click with the single-row marquee to 
select an entire horizontal row of pixels that stretches all the 
way across the image. You can also drag with the tool to 
position the selection. You rarely need it. 

 Single-column marquee: Same as the single-row 
marquee, except the single-column marquee selects an 
entire vertical column of pixels. It is not a particularly useful 
tool 

 Move: Drag to move a selection or layer. In fact, the move 
tool is the exclusive means for moving and cloning portions 
of an image. (you can select  ctrl-drag  with any tools except 
the shape, path, and slicing tools, but only because ctrl 
temporarily accesses the move tool.) 

 Lasso: Drag with the lasso tool to select a free-form portion 
of the image. You can also Alt-click with the lasso to create 
a straight sided selection outline. 

 Polygonal lasso: Click hither. With this tool you can draw a 
straight-sided selection outline (just like Alt-clicking with the 
standard lasso). Each click sets a corner point in the 
selection. 

 Magnetic lasso: As you drag with the magnetic lasso tool, 
the selection outline automatically sticks to the edge of the 
foreground image. Bear in mind, however, that Photoshop’s 
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idea of an edge may not jibe with yours. The magnetic lasso 
automatically lays down points as you drag. If you do not 
like a point and you want to get rid of it, press the 
Backspace or Delete key. 

 Magic wand: Click with the magic wand tool to select a 
contiguous area of similarly colored pixels. To select 
discontinuous areas, click in one area and then Shift-click in 
another. Deselect the Contiguous tool option and click once 
to select similar colors throughout the image. 

 Crop (Chapter 3): Drag with the crop tool to enclose the 
portion of the image you want to retain in a rectangular 
boundary. Photoshop now tints areas outside the boundary 
to help you to better see which image areas will go and 
which will stay when you apply the crop. The crop boundary 
sports several square handles you can drag to resize the 
cropped area. Drag outside the boundary to rotate it; drag 
inside to move it. Press Enter to apply the crop or Escape to 
cancel. 

 Slice tool: The slice tool and its companion, the slice select 
tool, come into play when you’re creating Web graphics. 
You can cut images into rectangular sections—known as 
slices—so that you can apply Web effects, such as links, 
rollovers, and animations, to different areas of the same 
image. Drag with the slice tool to define the area that you 
want to turn into a slice. 

 Rubber stamp: The rubber stamp tool copies one portion 
of the image onto another. Alt-click the part of your image 
you want to clone, and then drag to clone that area to 
another portion of the image. 

 Pattern stamp: The rubber stamp tool lets you paint with a 
pattern. Define a pattern using  
Edit ➪ Define Pattern and then paint away. 

 Eraser: Drag with the eraser tool to paint in the background 
color or erase areas in a layer to reveal the layers below. 
Alt-drag to switch to the Erase to History mode, which 
reverts the image to a previous state just as if you were 
using the history brush. (In the old days, people referred to 
this particular eraser mode as the “magic” eraser, which can 
be confusing because Photoshop 5.5 introduced an official 
magic eraser – one that deletes pixels rather than revert 
them. For clarity’s sake, I reserve the term magic eraser for 
the official tool.) 

 Gradient: Drag with this tool to fill a selection with a gradual 
transition of colors, commonly called a gradient. In 
Photoshop 5, you selected different gradient tools to create 
different styles of gradients; now you click the single 
gradient icon in the toolbox and select a gradient style from 
the Options bar. 
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 Paint bucket: Click with the paint bucket tool to fill a 
contiguous area of similarly colored pixels with the 
foreground color or a predefined pattern. 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
1.5 State whether the following statements are true or false. 
 
1. Menu bar is not a basic component of Photoshop. 
2. To run Photoshop, click your Start button. 
 
1.6 Multiple Choice questions 
  
a.   How many components are used in adobe Photoshop 
window? 
  

i)     4 
ii)    5 
iii)   6  
iv)   3 

 
b.  Which is the main components of adobe photoshop? 
 

i)      Palette 
ii)     Tool box 
iii)    Canvas  
iv)    Options bar 

 
 
1.7 Analytical questions. 
  
1. What is Adobe Photoshop? 
2. Discuss about Photoshop system requirement for windows. 
3. Discuss about various components of adobe Photoshop. 
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Lesson 2 : Creating new document 
 
2.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Create new documents in Adobe Photoshop. 

♦ Changing Image sizes. 
 
2.2. Introduction 
 
Creating a New Document 
Step 1. Click on File => New or hot key Ctrl+N on Windows. You 
will see the New Document dialog box.  
 
Step 2. Set the document parameters that you need. For 
example, I set the following values a document 12 x 9 cm, 
Resolution 300 ppi, Color mode RGB, White Background, Color 
Profiles RGB by default.  
 

 
 

Step 3. Press Ok and you will see the New Document Page is as 
follows.  
 

 
 

 
 

Many types of drawing 
programs are available. 
Drawing programs can 
be classified as generic 
or specialized. 
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Opening a File 
Opening a file is easy.  Click Menu => File => Open�Navigate to the 
file and highlight it, then click 
OK. But what if you don’t know where the file is? If the location of the file 
is unknown, use Find File. 
 
Practice Steps: 
1. Find the file Collage.jpg (Use File Find )( Note Location) 
2. Go back to Photoshop 
3. Click  Menu => File= > Open Collage.jpg 
 
NOTE: Sometimes a window is asking if you want to convert to open. 
Convert to work space is the desired option. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Open a file. 
 
2.3. Change image Size 
 
First Open the Adobe Photoshop and then 
Step 1.Choose Image => Image Size; the Image Size dialog box 
appears. Set Pixel dimensions, document size and check other 
options. 
 

 
 

Changing image size. 
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Step 2. Uncheck Resample Image from above figure. By checking 
the Resample Image checkbox, you can increase the resolution 
without decreasing image quality. 
 
Step 3. Type 300 in the Resolution field. The size is reduced in 
the Width and Height text boxes to accommodate the new 
increased resolution. For quality printing at the highest resolution, 
this image should be printed no larger than approximately 2.9 
inches by 1.8 inches. Press OK. 
 
 
2.4. Understanding Pixels 
 
When the numbers are transferred to a computer, each triplet of 
red, green, and blue intensities combines to form a single solid-
color picture element onscreen, called a pixel.  
 
Resolution  
Resolution is the number of pixels per linear inch in the final 
printed image. I say linear because you measure pixels in a 
straight line. If the resolution of an image is 72 ppi—that is, pixels 
per inch—you get 5,184 pixels per square inch (72 pixels wide × 
72 pixels tall = 5,184). 
Every computer monitor has a different resolution, so there is no 
way to ensure that an image with a specific document size will 
appear at any specific actual size on the Web. 
 

 
2.5. Change image Resolution 
 
Step 1. Click on the tab of the image of the barn, ps0401.psd, to 
make it active. Press Alt and click the file information area in the 
status bar. The dimensions of the barn image are displayed as 
885 pixels wide by 542 pixels tall and the Resolution is 72 
pixels/inch. 
 

Step 2. If the picture ps0402.psd, is not visible, choose Window > 
ps0402.psd to make it the active window. After confirming that this 
is the active document, select Image > Image Size to open the 
Image Size dialog box. The Image Size dialog box appears. 
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It has two main areas Pixel Dimensions and Document Size. Pixel 
Dimension shows the number of pixels that make up the image. 
Document Size shows the resolution information, as well as the 
actual physical size of the image. 
 
Step 3. Type appropriate resolution to resolution box. Press OK to 
apply the transformation and close the Image Size dialog box. 
 
Step 4. The rooster is now an appropriate Resolution to combine 
with the barn image. 
 
Canvas Size 
Document window is sometimes referred to as the canvas. 
Changing canvas area is fundamentally different from changing 
the image size because pixels are never resample when the 
canvas is altered—just added or removed.  
 
Change Canvas Size 
 
First Open the Adobe Photoshop and then 
 
Step 1. Open the sample file Star.png. 
 

Step 2. Choose Image ⇒ Canvas Size then Canvas Size dialog 
box appeared. 
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Step 3. Select Height and width in percentage. 
 
Step 4. Open the Canvas Extension Color drop-down menu and 
select other. The color picker appears. Click the area outside the 
circle to select medium gray and click OK twice. A gray border is 
added around the artwork. 
 

Step 5. Choose Image ⇒ Canvas Size again. Deselect Relative 

and change the Width drop down menu to Pixels. Type 800 in the 

Height text box and click OK. A warning dialog box appears that 

says, “The new canvas size is smaller than the current canvas 

size; some clipping will occur.” Click Proceed.  

 
Understanding document settings 
In this section, you will move images from one file to another to 
create your mock-up. Before you combine the images, you need 
to be familiar with each document’s unique attributes, such as 
size, resolution, and color mode. Moving layers between 
documents that have different resolutions may create unexpected 
results, such as causing the images to appear out of proportion. 
 

 
Combining the images 
For this project, you’ll use several methods to combine the 
images. 
 
Using Copy and Paste 
Step 1. Click the tab of the rooster image, ps0402.psd, to make it 
active. You can have many documents open at once in 
Photoshop, but only one of them is active at any given time. 
 
Step 2. Choose Select > All to select the entire image. This 
creates a selection marquee around the outside edge of the 
image.  
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Step 3. Choose Edit > Copy to copy the selected image area. The 
image is now in your computer’s clipboard, ready to be pasted into 
another document. 
 
Step 4. Select the tab of the barn picture, ps0401.psd, to make it 
the active document. Choose Edit > Paste to place the image of 
the rooster into the picture of the barn.  
 

 
 
Step 5.Select the tab of the rooster image, ps0402.psd, and 
choose File > Close to close the file. Do not save any changes. 
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 You can have many documents open at once in Photoshop, 
but only one of them is active at any given time. 
 

ACTIVITY  
 
CHECK YOUR PROGRESS 
 
 
2.6 Analytical questions. 
 
1. What is pixel? What do you mean by resolution?  
2. What is image adjusting? 
3. Discuss about combining process of images. 
4. Discuss about changing image resolutions. 
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Lesson 3 :  Image Color 
 
3.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Change Image color. 

 
3.2. Introduction 
 
Foreground Color 
Photoshop uses foreground and background colors for a variety of 
tasks. The default colors are Black in the foreground Color.  
 
Change Foreground Color with Color Piker 
There are many ways of picking colors. In the following steps you 
will explore some of the methods of selecting foreground colors 
with the help of color piker. 
 

Step 1. Choose File ⇒New, select the Web preset and a size of 

800 × 600 pixels. Click OK to accept the default options. 
 
Step 2. Press B to select the Brush tool. Hold down Shift+Alt and 
drag using the right mouse button then color picker dialog box 
appears (Figure 1). Drag and select saturation (left to right) and 
brightness (top to bottom) levels before finally releasing the 
mouse button.  
 

 
 
Figure 1: HUD hue strip color picker. 
 
Step 3. Press Ctrl+K to open the Preferences dialog box. Select 
Hue Wheel from the HUD Color Picker on the General page and 
click OK. Select saturation and brightness using the square color 
ramp in the center of the wheel (Figure 2). 

 
 

Figure 2: HUD hue wheel color picker. 
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Step 4. Click the foreground color. The Color Picker dialog box 
appears for foreground. Drag the hue arrows select saturation and 
brightness levels. Then color picking appears as the top swatch. 
Notice that all the numbers in the various color modes change as 
you pick a color (Figure 3). 

 

 
Figure 3: using the color picker 
 
Step 5. Click the Color Libraries button. The Color Picker dialog 
box is swapped for the Color Libraries dialog box (Figure 4). Scroll 
through the Pantone Solid Matte library and select Pantone 203M. 
 

 
Figure 4: selecting a color from a library. 
 
Step 6. Click the Picker button to swap the Color Libraries. Then 
click the Add To Swatches button, and click OK. Select the 
Swatches panel to bring it to the front. The color you just saved 
appears as the last swatch for easy recall at some future time 
(Figure 5). 
 

 
Figure 5: adding a color swatch 
 
The Color panel provides another way to pick color. 
 
Change Background Color with help of Color Piker 
There are many ways of picking colors. In the following steps you 
will explore some of the methods of selecting background colors 
with the help of color piker. 
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Step 1. Choose File ⇒New, select the Web preset and a size of 

800 × 600 pixels. Click OK to accept the default options. 
 

Step 2. Press B to select the Brush tool. On Windows, hold down 
Shift+Alt and drag using the right mouse button then color picker 
dialog box appears (Figure 6). Then select background using Hot 
key or manually. 
 

 
Figure 6: HUD hue strip color picker. 
 

Step 3. Press Ctrl+K to open the Preferences dialog box. Select 
Hue Wheel (Small) from the HUD Color Picker drop-down menu 
on the General page and click OK. Open the HUD color picker 
with the same modifier keys you used in the previous step and 
select a hue using the color wheel. Select saturation and 
brightness using the square color ramp in the center of the wheel 
(Figure 7). 
 

 
Figure 7: HUD hue wheel color picker. 
 

Step 4. Click the background color, The Color Picker dialog box 
appears for background. Drag the hue arrows select saturation 
and brightness levels. When the color picker is open, then select 
background and colors any open document. 
 

Step 5. Click the Color Libraries button. The Color Picker dialog 
box is swapped for the Color Libraries dialog box (Figure 8). Scroll 
and select desired color for background. 
 

 
 

Figure 8: selecting a color from a library. 
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Step 6. Click the Picker button to swap the Color Libraries. Then 
click the Add to Swatches button, and click OK. Select the 
Swatches panel to bring it to the front. The color you just saved 
appears as the last swatch for easy recall at some future time 
(Figure 9). 
 

 
 

Figure 9: adding a color swatch 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
 
3.3 Analytical questions. 
  
1. What do you mean by foreground and background color? 
2. Discuss the process to change background color with help of 

color piker. 
3. Discuss the process to change foreground color with help of 

color piker. 
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Lesson 4 : Color and Channels 
 
4.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ Know about Image color modes. 

♦ Know about using of Image color modes. 

♦ Know about Image color Channels. 
 

 
4.2. Introduction 
 
 
Image Color modes & Channels 
Color modes and channels are common practice tools to 
modification various images. In Photoshop practice various image 
color modes and channels are used.  
 
HSB (Hue, Saturation, and Brightness) Color 
Step 1. The file Gradient.psd, open it in Photoshop. 
Step 2.  Select the Color panel in the Color/Swatches/Styles panel 
group in the Essentials workspace. 
Open the Color panel menu and select HSB Sliders (Figure 1). 
  

 
 
Figure 1: Using the Color panel in HSB mode 
 
Step 3. Select Eye dropper tool and drag slowly to change the 
color panel. Color saturation ramps up until you reach the ring of 
full saturation and brightness. Brightness ramps down to black as 
you continue sampling color out to the edge of the color wheel. 
(Figure2). 

 
 
Figure 2: Understanding saturation and brightness 

Many types of drawing 
programs are available. 
Drawing programs can 
be classified as generic 
or specialized. 
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Step 4. Drag the cursor from top to bottom. Then saturation ramps 
up and brightness ramps down.  
Step 5. Press Cmd+N and create a new blank document 
measuring 800 × 800 pixels. 
Step 6. Press Cmd+K to open the Preferences dialog box. Select 
Hue Wheel in the HUD Color Picker 
drop-down menu and click OK. You can use the HUD picker to 
select color in any image. 
Step 7. Press B to select the Brush tool. On Windows, hold down 
Shift+Alt and drag the right mouse button to appear color piker. 
 

 
 
Figure 3:HUD hue wheel. 
 
Step 8. Save your work. 
 
Bitmap color 
Bitmap mode stores black and white pixels only, without any 
intermediate shades of gray. Bitmap files are extremely small. 
Windows BMP file format is called Bitmap. Bitmap color mode is 
an effective but a less versatile alternative to vector graphic 
artwork. It can only ever appear as single color in a document, 
and it has to be extremely high resolution in order to appear 
smooth in print. The Bitmap color mode is often used in the 
absence of a vector graphic alternative.  
 
Practices with Gray Color 
In Photoshop practice various color codes and file formats are 
used. Gray color is one of them. With the best practice gray color 
file format is frequently used. This is a good and best practice of 
Image color is called Gray color practice. About the gray color is 
elaborately describing below. 
 
Gray Color 
Good practice is to scan black and white photographs in grayscale 
and color materials in color. The use of color is optional for sepia 
photographs and for black and white photographs which have 
been damaged but have color. 
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ACTIVITY  
 
4.3 Multiple Choice questions 
  
a.   Bitmap format stores --- pixels only in adobe Photoshop? 
  

i)     Black & Red 
ii)    Black & Green 
iii)   Black & Blue  
iv)   Black& White. 

 
b.  What is called Saturation which is use in TV and video work?  
  

i)     Clone 
ii)    Chromic 
iii)   Chromaticity 
iv)   Crystal 

 
c.    HSB stands for. 
 

i)      Human, Sacrifice, Beauty 
ii)     Hue, Saturation, and Brightness 
iii)    History, Switch, Business  
iv)    Hill, Slope, Base. 

 
 
4.4 Analytical questions. 
  
1. What do you mean by brightness of images? 
2. What do you mean by lab color? 
3. Discuss about using process of Bitmap color modes. 
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Lesson 5 : Image Channels and Palettes 
 
5.1. Learning Objectives 
 
On completion of this lesson you will be able to describe: 
 

♦ about Image Channels. 

♦ about using of Image Pallets. 
 
5.2. Introduction 
 
Image Channel 
Image channel is nothing but a combination of tools panel. 
Working with the image channel it is important to observe that 
when it jump over to the Channels Palette and look for the 
channel with the most contrast.  
 
Creating Image Channel 
 
Step 1. Existing file is Businesswoman.tif. Open it in Photoshop. 
Step 2. Select the Channels tab to bring it to the front of the 
Layers/Channels/Paths panel group. Select the Red channel 
(Figure -1). 
 

 
 
Figure 1:Channels panel. 
 
Step 3. Press Cmd+4 to select the green channel. Press Cmd+5 
to select the blue channel.  
Step 4. Select the Alpha 1 channel. Alpha channels are additional 
optional channels beyond the color channels.  
Step 5. RGB is a convenient switch that sends each color channel 
to its corresponding sub pixels. 
Step 6. Toggle on the visibility of the Alpha 1 channel by selecting 
its eye icon in the Channels panel. 
A transparent red mask indicates where the alpha channel masks 
the color image. 

Many types of drawing 
programs are available. 
Drawing programs can 
be classified as generic 
or specialized. 
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RGB Channel model 
The RGB (Red, Green, Blue) color model is an additive model in 
which red, green, and blue are combined in various ways to create 
other colors. 
Creating the RGB Channel model 
Follow the steps to creating RGB channel model 
Step 1. Choose File > Open, and navigate to the folder. Open the 
file named ps06rgb.psd. An image with red, green, and blue 
circles appears. Try to imagine the three color circles as light 
beams from three flashlights with red, green, and blue colored 
gels. 
 
 

 
 
Red, green, blue. 
 
Step 2. Select the Move tool, and check Auto-Select checkbox in 
the Options bar. By checking Auto-Select Layer, you can 
automatically activate a layer by selecting pixel information on that 
layer.  
Step 3. Now, turn off the visibility of the layers by selecting the 
Visibility icon ( ) to the left of each layer name, with the exception 
of the black layer. It is just like turning off a flash light; when there 
is no light, there is no color. 
Step 4. Choose File > Close. Choose to not save changes 
 
 
CMYK Channel model 
CMYK is a subtractive color model, meaning that as ink is applied 
to a piece of paper, these colors absorb light. This color model is 
based on mixing CMYK pigments to create other colors. Ideally, 
by combining CMY inks together, the color black should result. In 
reality, the combination of those three pigments creates a dark, 
muddy color, and so black is added to create a panel with true 
blacks. CMYK works through light absorption.  
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Creating the CMYK Channel model 
Step  1.  Choose File > Open, and navigate to the folder. Open 
the file named ps06cmyk.psd. An image with cyan, magenta, and 
yellow circles appears. Think of the colors in this file as being 
created with ink printed on paper. 
Step  2.  With the Move tool ( ) selected, and the Auto-Select 
Layer checkbox checked, individually click and drag the cyan, 
magenta, and yellow circles around on the image to see the color 
combinations that are created with ink pigments of these three 
colors.  
Step  3.  Choose File > Close to close the ps06cmyk.psd image. 
Do not save your changes. 
Step  4.  Uncheck the Auto-Select Layer checkbox in the Options 
bar. 
 
Multi Channel model 
Multi-Channel is an advanced mode that doesn’t support layers. 
Use multichannel only if your professional printer requires it. In the 
following steps you will convert an image into several modes and 
investigate the results in the Channels panel. 
Creating the Multi- Channel model 
Step 1.  Open the file Taj.jpg, and open it in Photoshop (Figure -
3). 
 

 
 

Figure 3: RGB image of the TajMahal 
 
Step 3. Choose Image (Mode (Lab Color. Select the channels one 
at a time Step 3. (Figure 4). The image detail is carried in the 
Lightness channel while color information is stored using a 
combination of the a and b channels. 
 

�  
 
Figure 4: Lightness, a, and b channels of Lab color shown left to 
right.  
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Choose Image (Mode Gray scale. When prompted to choose 
whether you want to discard the other channels, click OK. You are 
left with a single Gray channel (Figure-5). 
 

 
 

Figure 5: Grayscale mode reduces the file to a single channel. 
 
Use the Black & White adjustment for finer control in the 
conversion to gray scale. 
 

Step 4. Choose Image ⇒Mode Bitmap. Select Halftone Screen in 
the Bitmap dialog bos (Figure-6). Click OK. 
 
 

 
 
Figure 6: Lightness, a, and b channels of Lab color shown left to 
right. 
 
Step 5. In Halftone Screen dialog box, enter 65 as the frequency 
in lines per inch and 0 for degrees, and select Round as the 
shape. Click OK. (Figure- 5.4.1.5) shows the resulting image. 
 

 
 
Figure- 7: Bitmap image shown with halftone screen. 
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The Palettes 
In order to show you how big of a role palettes play in Photoshop, 
simply Press Tab in Photoshop to hide all palettes. Palettes 
include everything from the toolbox, to the option bar, to the layers 
and colors windows. Four major areas of Pallets are describing 
bellow 
� Arrange palettes 
� Resize, show and hide palettes 
� Close, Open, and Reset palettes 
� Use options inside of palettes 

 
Resizing, Showing and Hiding Palettes 
Perhaps you’re working with a palette with a large number of 
styles, colors, or layers, all of which you like to be accessible at 
the same time. You can resize many of the palettes by dragging 
the bottom right corner out to whichever size you prefer. 
 

 
 
If you want to hide (minimize) a palette that you’re not currently 
using to save up on space, simply double click that palettes tab. 
Likewise, you can expand a minimized tablet by double clicking 
the tab again. 
 
Setting Options in Palettes 
Inside palettes, you will find all sorts of various settings from color 
choices, styles, opacity, and other values. We will cover many of 
these options in detail in the future, but for now let us go over how 
to operate some of these options. 
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Drop-down Menus 
To operate a drop-down menu, just click the arrow attached to the 
menu. A list of available inputs will drop down. Click any of these 
values to select them. 
 

 
 
Sliders 
Sliders are operated by grabbing a handle by holding down your 
mouse button over one, and then dragging to your desired value. 
 

 
 
Swatches & Styles 
To select a color swatch, or layer style, simply hover over it with 
your mouse, and click once with your mouse. 
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ACTIVITY  
 
CHECK YOUR PROGRESS 
 
5.3 State whether the following statements are true or false. 
 
1. RGB channel is not really a channel in its own right. 
2. To operate a drop-down menu, just click the arrow detached to 

the menu. 
3. Four major areas are used in Pallets area. 
 
5.4 Multiple Choice questions 
 
a.   Which Tab is used to create image channels? 
  

i)     Layer 
ii)    Select 
iii)   Gradient  
iv)   Bluer. 

 
b.  Saturation use in TV and video work are specially known as --.   
  

i)     Clone 
ii)    Chromic 
iii)   Chromaticity 
iv)   Crystal 

 
c     RGB stands for -----. 

i)      Ring, Ging and Being 
ii)     Riit, Giit and Biit 
iii)    Rich, Gist and Beast  
iv)    Red, Green and Blue. 

 
 
5.5 Analytical questions. 
 
1. What do you mean by channel? 
2. What do you mean by palette? 
3. Discuss about process of RGB channel. 
4. Practice with using various Image Palettes. 
5. Write the steps to create RGB channel model. 
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